Your Universal Remote Control Center
URC's Consumer Remotes Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from


Page 2 of 2
MX-850 - Unknown answer - Wakeup
This thread has 17 replies. Displaying posts 16 through 18.
Post 16 made on Tuesday November 10, 2015 at 14:36
Founding Member
July 2001
On April 3, 2009 at 11:57, Pogue72 said...
Go into device manager and right click on USB Serial Port, and go to properties. Port Settings tab, Advanced button, and under BM Options... change the Latency Timer to a lower value (I used "1", and it works perfectly).

Hope this helps... mine is a Cables Unlimited adapter purchased from Newegg btw.


Thank you! This just fixed things for me as well, using a GearMo USB-to-serial adapter (FTDI 232R chipset). In addition to the unknown answer / wakeup error, I was getting errors during download at 25% (DLTR-3).

I started having issues after the most recent Live Update (July 2015). Prior to that, my Keyspan USA-19QW (discontinued) worked fine. Afterwards, neither that nor the USA-19HS (current) would download, both with DLTR-3 errors (as seen in this thread: [Link:]).

Under Mac OS, the updated Keyspan drivers kernel panic when plugging in the USA-19QW, and spam the system log with every single receive/transmit...and then still don't work. The FTDI drivers cause a very strange system freeze (mouse & keyboard) when uploading and fail with wakeup errors on download. (The native Apple drivers upload successfully but also have wakeup errors on download.) There doesn't seem to be a way to configure the latency there.

But running a Windows VM with FTDI drivers and changing the BM latency timer worked great.
Post 17 made on Friday November 13, 2015 at 07:20
Daniel Tonks
Wrangler of Remotes
October 1998
It's funny - I just built a new X99-based computer (due to the old one breaking and not being worth repairing), and dang if the new motherboard doesn't have a real serial port on it. Well, at least a header for one - but got a backplate and it works just fine with URC & Pronto remotes! No more USB adapter!

Crazy how 1969 technology lives on...
Post 18 made on Tuesday May 9, 2023 at 18:42
Lurking Member
March 2005
Wow. It's now 2023 and this post from 2009 (set Latency to 1) totally worked for me. Never in a million years would have thought to change the Latency value. Thank you! :)
Page 2 of 2

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse