Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 1 of 2
Topic:
Macro Power Off Issue
This thread has 15 replies. Displaying all posts.
Post 1 made on Monday August 8, 2022 at 18:18
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
I have a Power off macro programmed on the main page power off button and it works perfectly when testing through USB, downloads to my MX-890 perfectly but it will not power off my Sony OLED when disconnected from the PC. The power off code that I used in the macro works fine from the remote's OLED page.

Never had this happen before. I have a Marantz AVR that all devices go through but it has never been a problem. Ideas?

thx

bob
Post 2 made on Monday August 8, 2022 at 19:05
Brad Humphrey
Select Member
Joined:
Posts:
February 2004
2,395
It's common.
Did you try moving it around in the order of the macro yet?
Also, sometimes adding .5 sec delay (or longer) before & after the command in the macro will get it working.

With TVs, I usually have it as the 1st command in the macro. Since these devices are the ones I tend of have seen that problem with the most.

Additionally = To test, delete all the other commands from the macro except the TV power off command and test it. If that fails, then you have a different issue going on. Check the routing of the base station (if using one) from the main page vs the device page.
OP | Post 3 made on Tuesday August 9, 2022 at 10:23
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
Thanks, Brad

No base station. Deleted all but TV (Sony XBR-65AH) power off commands (Alias and IR code), each of which work properly individually from USB but not in normal use.
Post 4 made on Tuesday August 9, 2022 at 12:51
goldenzrule
Loyal Member
Joined:
Posts:
July 2007
8,444
Just trying to clarify, you aliased the commands from the TV device, and did not drag the commands from the IRDB?
OP | Post 5 made on Tuesday August 9, 2022 at 12:58
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
On August 9, 2022 at 12:51, goldenzrule said...
Just trying to clarify, you aliased the commands from the TV device, and did not drag the commands from the IRDB?

I actually tried both :) Both would work w/ usb but neither would work normally.

I haven't tried a delay 1st with only the TV command.
OP | Post 6 made on Tuesday August 9, 2022 at 13:02
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
Also, the power off command from the TV main page works fine under normal use, same command macro is pointed to.
Post 7 made on Tuesday August 9, 2022 at 14:08
buzz
Super Member
Joined:
Posts:
May 2003
4,206
Simple speculation on my part: Is there a "repeat" setting for the Power OFF command? If so disable the repeat.
OP | Post 8 made on Tuesday August 9, 2022 at 17:29
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
I'll check.

thanks
OP | Post 9 made on Tuesday August 9, 2022 at 17:57
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
On August 9, 2022 at 14:08, buzz said...
Simple speculation on my part: Is there a "repeat" setting for the Power OFF command? If so disable the repeat.

You mean the actual Alias command in the macro window or the Power off button on the main page? How do I check that?

thx
Post 10 made on Tuesday August 9, 2022 at 20:45
buzz
Super Member
Joined:
Posts:
May 2003
4,206
I havenít done any URC programming in years, Iím simply working from experiences Iíve had with other platforms. Check each level for potential repeats.
OP | Post 11 made on Wednesday August 10, 2022 at 10:15
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
I even tried jumping to the TV page first and then picking the power off command but still no go. :(
OP | Post 12 made on Wednesday August 10, 2022 at 11:44
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
Plus, all my other on macros launch just fine.
Post 13 made on Wednesday August 10, 2022 at 12:58
buzz
Super Member
Joined:
Posts:
May 2003
4,206
On another platform I had an issue with CEC. On system shutdown I like to start my macros with TV OFF because there can be junk messages displayed on the TV screen while other boxes shut down. In this case the Cable Box decided that I really wanted to watch Cable and turned the TV ON again. I had to end the macro with a second TV OFF.
OP | Post 14 made on Thursday August 11, 2022 at 16:00
steelgtr
Long Time Member
Joined:
Posts:
December 2004
129
On August 10, 2022 at 12:58, buzz said...
On another platform I had an issue with CEC. On system shutdown I like to start my macros with TV OFF because there can be junk messages displayed on the TV screen while other boxes shut down. In this case the Cable Box decided that I really wanted to watch Cable and turned the TV ON again. I had to end the macro with a second TV OFF.

I'm wondering if CEC could be an issue. I think I turned all off and earc but did notice that with just a TV power off command it will turn off the AVR also so something's up.

bob
Post 15 made on Friday August 12, 2022 at 14:54
buzz
Super Member
Joined:
Posts:
May 2003
4,206
Disabling CEC On a menu may lockout some features. You can add a little dongle to disconnect CEC or lift pin 13 in a cable that you donít mind wrecking.
Page 1 of 2


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse