Your Universal Remote Control Center
RemoteCentral.com
Philips iPronto Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Lost again
This thread has 8 replies. Displaying all posts.
Post 1 made on Thursday October 30, 2003 at 22:54
vagelis
Lurking Member
Joined:
Posts:
October 2003
9
Thanks Tim,
I just bought a wireless USB adapter "D-Link DWL-120", 802.11b with data encryption 64/128 bit, but although I managed to configure to work with my PC, it seems that it cant find the iPronto.

What data inputs you give it to work?
Can anyone give a piece of info here....??

I am lost...
Many thansk
vagelis
Post 2 made on Friday October 31, 2003 at 04:09
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,739
Does the network icon come on the small LCD?

What's the firmware version on your remote? If one of the oldest, it won't work well with DHCP. Set everything manually, including IP and DNS.
OP | Post 3 made on Friday October 31, 2003 at 07:48
vagelis
Lurking Member
Joined:
Posts:
October 2003
9
Dear Tim,
Thanks for the quick answer.
I really appreciate. Ohhh, I definitely nee your help as I am stuck here.

First as you asked the iPronto has the software Release 1.3, Version 1.3.7 and the RF icon doesnít appear on the small LCD.

That means its not connected right?

Well thatís why I need some help here.

Hereís the situation;
I bought as I told you a wireless USB adapter "D-Link DWL-120", 802.11b with data encryption 64/128 bit and connect it to my PC.
My internet connection is via ISDN from a USB post connected to the ISDN modem and I have setup a small home LAN network with a switch connecting 2 PCs, a HP net Printer and a notebook which rarely is connected, to drag files.

I donít have a broadband connection, a router or a Wireless Access Point, just the USB 802.11b I bought and plugged to the computer which is connected to internet and has Internet Connecting Sharing activated.

The thing is I canít have the computer communicate with iPronto.
I also tried the notebook alone with the USB wireless card alone to communicate with the remote together, just the two of them, but it was inevitable.

I suspect that there must be a mistake on ALL these TCP/IP settings and thatís where I need your help. Can you, or any other who has solved this problem, write me WHAT ON EARTH should I input there to start communicate these two?

Both computer and iPronto settings please.
Please write me all the settings for wireless and network pages for the pronto and what to input to my PC from the beginning of the network connection page.

If I canít have connection there I canít download the newest software either, so I am desperate.

I wish I hadnít such a mess here, but if I start rolling with that I think Iíll go on.
Many thanks and please be answer as soon as you can and step by step as I am completely lost.
Thanks for your time
Post 4 made on Friday October 31, 2003 at 17:18
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,739
I don't think the iPronto supports "Ad Hoc" connections (which is what you're trying to do by connecting two wireless cards together).
OP | Post 5 made on Sunday November 2, 2003 at 02:20
vagelis
Lurking Member
Joined:
Posts:
October 2003
9
Daniel,
many thanks

I followed your advice, bought a router/WAP in one device and now the iPronto is connected to my net.

I could'nt though connected to the internet.

As I read from Philips ipronto help site, I can use as an Router my PC if it has the Internet sharing enabled.

I have to remind you that I have ISDN internet connected with a USB cable from the modem to the PC.
This PC has enabled the Internet sharing within the windows as the help site mentions.

Do I have to look to something else?

I was thinking to connect this PC which has the direct internet access to the Router's port of the DLS line.
I have connected it now to a Router's one of the 4 normal lan connections. Thats how my other PCs (connected to the old switch) had internet access.

daniel please I would like some feedback on that.
many thanks for your advice
vagelis
Post 6 made on Sunday November 2, 2003 at 09:51
bassfiend
Long Time Member
Joined:
Posts:
September 2003
149
On 10/31/03 17:18, Daniel Tonks said...
I don't think the iPronto supports "Ad Hoc" connections
(which is what you're trying to do by connecting
two wireless cards together).

That's correct - the iPronto *HAS* to connect to an access point and cannot connect to an ad-hock network (or even to my old ORiNOCO Residential Gateway).

Phil
Post 7 made on Sunday November 2, 2003 at 23:45
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,739
Is there any chance you can replace your ISDN modem with a "real" network-based one? That would fix all your problems and still allow all your PCs to have access.

Otherwise, if the iPronto is successfully connecting to your network along with your other PCs, you might be able to set it up for net access just like your other PCs are set up - but you'll likely have to enter all the network information (like IP, gateway, DNS) manually in the iPronto.
OP | Post 8 made on Monday November 3, 2003 at 01:12
vagelis
Lurking Member
Joined:
Posts:
October 2003
9
Daniel & Phil
many thanks for your feedback.

Well the ipronto is WORKING just fine right now due to your help.

Here how I managed to make it work.
This I think applies to all ISDN subscribers (in europe it isnt so widely common and cheap DSL lines yet).

And YES the "Ad Hoc" DOES NOT work on iPronto. I turned back to the store I bought that card and got a new router+WAP.

I got a "D-Link" router+WAP in one, it has the 2 samll antennas and it is also a switch for 4 network positions. One extra port is for connecting the DSL modem on it.
So I disconnected my old 5 position switcher and started using the new one which is also a WAP.

As I dont have DSL but ISDN instead I left this port unoccupied. I plugged my PC which has direct access to Internet (USB port to ISDN modem) with its LAN cable to port No1 of the D-Link.

So dont connect anything to the DSL input if you will share a computer's Internet, JUST plug this computer to the No1 port.

Next, I configured Internet Sharing "enabled" to my Internet connection(I already had enabled that feature before as I had 2 PCs, a notebook and a net printer, internet sharing threw LAN/Switch).

I runned again the "Home or Small Office Network" Wizard and I gave name of the network as my SSID.

That was it.....

All is going perfect. I connected with my iPronto to Internet, upgraded IMMEDIATELY, as per Daniel instructions and have all the pages downloaded.

The only page which denied download is the EPG, but I dont care at all, as this page is for US residents only. I will try to find the EPG for Greece TV programs.

I got some Great Help in here so I ended up with a working iPronto. I dont know where should I be without you guys.

A big thank you again to Daniel and Phil.
I hope my post will help some future ISDN users.
Post 9 made on Saturday November 8, 2003 at 09:02
MErichard
Long Time Member
Joined:
Posts:
October 2003
40
Ad hock works for me, You just need to set a valid IP address on both the PC and the iPronto. Good address's to start with are 192.168.128.1 and 192.168.128.3

When connecting to the iPronto for the upload just ensure the address is correct.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse