Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Disable WiFi on MX5000
This thread has 6 replies. Displaying all posts.
Post 1 made on Monday August 19, 2013 at 12:58
sorapp
Long Time Member
Joined:
Posts:
March 2009
49
I can't seem to completely disable the WiFi on my MX5000. I have cleared all the settings and cleared the "Enable/Disable" check box but when I look at the WiFi settings on the remote, it still displays a searching message about every second. This must be consuming battery and there doesn't seem to be any other setting that would effect this. I'm trying to completely turn off WiFi because it drains the battery much too fast. I have observed it draining about 50% in as little as 6 hours just sitting on the coffee table unused. I called URC and they told me I had to remove the settings from the CCC software and then upload to the remote. I didn't think this would work, but I tried it anyway, it made no difference. Anyone have any thoughts?
Post 2 made on Tuesday August 20, 2013 at 19:46
Control Remotes
Super Member
Joined:
Posts:
August 2003
3,434
Have you tried going into the setup menu of the remote itself? There should be a way to do it in there. The manual describes how to get into it.



Damon
Remote Programming Services for URC Remotes
http://www.PremierAVDesigns.com - 914-509-5360
Follow me on Twitter @HomeTheaterNY
OP | Post 3 made on Wednesday August 21, 2013 at 08:21
sorapp
Long Time Member
Joined:
Posts:
March 2009
49
I have gone into the "WiFi" section in the remote and both checked and unchecked the "Enable/Disable" check box under "Settings". It does not make any difference, still continues to display the searching message. I'm convinced this is what is draining the battery but I can't figure out how to stop it. I have made another discovery. If I make a successful connection and just leave it connected, the battery last a little longer, but still not long enough to last a full day of normal use.
Post 4 made on Wednesday August 21, 2013 at 08:58
Control Remotes
Super Member
Joined:
Posts:
August 2003
3,434
If you want to do an experiment, you can load a "blank" program to the MX-5000 and see if it still happens.



Damon
Remote Programming Services for URC Remotes
http://www.PremierAVDesigns.com - 914-509-5360
Follow me on Twitter @HomeTheaterNY
OP | Post 5 made on Thursday August 22, 2013 at 22:28
sorapp
Long Time Member
Joined:
Posts:
March 2009
49
I did a factory reset. When it finished I checked settings in the WiFi section and found it was still displaying the searching for AP message every 5 seconds. The "Enable/Disable" check box was checked so I cleared it. The searching message still displays. I then reloaded my settings from CCC. Interestingly the battery now seems to be lasting a little longer. There is clearly an issue here since I can't completely disable WiFi to reduce battery consumption. I'm going to try URC tech one more time to see if they have any suggestions. I would really like to know if anyone else is seeing the same thing, which would indicate this is normal behavior.
Post 6 made on Thursday August 22, 2013 at 22:44
Duct Tape
Loyal Member
Joined:
Posts:
November 2008
5,301
 Looks like normal behavior.  Mine at my desk does it too.
[Link: facebook.com]
Post 7 made on Tuesday October 31, 2023 at 20:42
icarusd
Long Time Member
Joined:
Posts:
September 2006
54
.
Icarus D


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse