Your Universal Remote Control Center
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 3 made on Wednesday August 21, 2013 at 08:21
Long Time Member
March 2009
I have gone into the "WiFi" section in the remote and both checked and unchecked the "Enable/Disable" check box under "Settings". It does not make any difference, still continues to display the searching message. I'm convinced this is what is draining the battery but I can't figure out how to stop it. I have made another discovery. If I make a successful connection and just leave it connected, the battery last a little longer, but still not long enough to last a full day of normal use.

Hosting Services by ipHouse