Your Universal Remote Control Center
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


MX-3000 editor Crashes
This thread has 3 replies. Displaying all posts.
Post 1 made on Sunday September 3, 2006 at 14:17
Long Time Member
March 2003
Yesterday, when i was trying to finish up at a clients house i noticed that the remote wasn't functioning like i thought that i had programmed it so i plugged it back into the laptop and went to upload to fix it and the MX3000 editor wouldn't open? It would get almost open and say it had encountered a problem and then shut down. Then after it had closed i would get a microsoft .net fault which would then close the conplete control software? I can open and work on all of the other remotes just not the MX3000? Today for the last 5 hours or so i've uninstalled everything including .net and reinstalled with no success. I've tried cleaning out the registry after uninstalling and just about everything i can think of. Any ideas? Anybody? I've got two to get done by tomorrow and another two to do on tuesday so needless to say this sucks right now!
Post 2 made on Sunday September 3, 2006 at 15:11
Long Time Member
November 2004
Have you tried with the stand-alone version of MX-3000 editor?

When I aded the Complete Control Suite, I never uninstalled the previous individual editors, and these are still available to me on my start menu.

If needed, there is a stand-alone version of MX-3000 Editor on the URC dealer site.

Sorry not to be more help, but short of calling Tech Support, this is all I can think of to possibly help out.
Live each day like it's your last. One day you'll be right.
Post 3 made on Tuesday September 5, 2006 at 20:48
Advanced Member
September 2004
Make sure you dont have any new programs like WIN FX installed on your computer.....

That got me....

If you can't be good, be good at it.
Post 4 made on Sunday October 8, 2006 at 19:34
Long Time Member
October 2004
Most of the time when the MX-3000 crashes (same with PRONTO), you need to do a cold boot. (Disconnect the battery, wait 15 seconds, plug the battery back in). This cures most of the problems. Micro processors get finicky sometimes and choke.
Mike Stella
Mike Stella

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse