Your Universal Remote Control Center
URC's Consumer Remotes Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 36 made on Saturday February 28, 2009 at 10:33
Lurking Member
February 2009
OK I am getting the same error during 'upload' mx-850 to computer. Downloading seems to be ok as I have done it serveral times and worked out fine. Oh yeah, errror is, Invalid Answer - LimitedProgramLoadToPC [DLTR-2] and also Timed Out - LimitedProgramLoadToPC [DLTR-2] or something like that, but I get a couple different variations of the LimitedProgramLoadToPC [DLTR-2] strain of error messages....these have to be URC codes and not what the heck is going on.

My system just so we dont have to go thru that iteration.
Vista ultimate 64 bit.
gigabyte mobo with the serial adapter on board but I had to add the actual plug part to the back slot. LPT and COM on one slot adapter. This is not a USB to serial it's just that gigabyte is no longer puting the serial and lpt on the rear output plate but still have the prongs on the mobo for the adapters to be added. sort of crazy saving a few bucks when the mobo is an x48 and cost several hubdered $$.
Ram and all the other stuff is completely macked out, my system is less than one year old.
quad processor though q6700
only other thing would be the software version mx editor verssion 1.12.288 I have one version that is not updatable and another that is but it updates to version 1.12.230??? not sure about that but either way both version have same dilema.

OK more info, I can upload and download just fine on an xp machine. so not sure if it's vista.

Hosting Services by ipHouse