Your Universal Remote Control Center
Philips iPronto Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 11 made on Wednesday April 30, 2003 at 21:48
Jax Beach Dave
Lurking Member
April 2003
I am using XP, and I am also using a linksys WAP. I have disabled the firewall in Norton Internet Security, and also my Black Ice, but not the one in network connections. I did try two other computers, but bot my desktop, and my old laptop are using Win2000 and I had no luck with them either. This is starting to piss me off.......

Hosting Services by ipHouse