Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 1 of 2
Topic:
When will URC release Stable SW for Win7 64Bit?
This thread has 17 replies. Displaying posts 1 through 15.
Post 1 made on Tuesday March 6, 2012 at 16:06
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
I've been using this forum and site since my first Pronto TSU1000. A Long time. I've been compelled to register due to my recent experience with URC and CCP.

The board is filled with posts about USB drivers and other communication issues with our beloved remotes since the dawn of the boards. I've been suffering with Windows 7 64Bit incompatibility since the OS was released. I'm sure someone here can remind us how long ago that was. Lol...

I write because I'm truly frustrated. I would love to retire my laptop and VM. Wouldn't it be nice if URC gave us a new CCP that worked well across a reasonably recent Win OS? How dare I mention that I'd truly like to see MAC support, but that's another topic altogether...

Here's the configs tested and what worked and what (still) didn't:

CCP 1.8.112.0214 WIN7 64
MX-880-->failed to download [DS-S00] <--
MSC-400-->failed to download<--
MX-900 WORKS FINE

CCP 1.8.112.0214 WIN7 64 (PC#2)
MX-880-->failed to download [DS-S00] <--
MSC-400-->failed to download<--
MX-900 WORKS FINE

CCP 1.6.080.0802 WIN7 64
MX-880-->failed to download [DS-S00] <--
MSC-400-->failed to download<--
MX-900 WORKS FINE

CCP 1.7.098.1114 ON WINXP VM
MX-880 Works Fine
MSC-400 Works Fine
MX-900 Works Fine

CCP 1.8.112.0214 ON WINXP VM
MX-880 Works Fine
MSC-400 Works Fine
MX-900 Works Fine


So why would an MX-900 work fine on Win7, but not the MX-880?

Perhaps there is some magic I'm missing, and would love enlightenment.

Thanks all. Happy programming...

Last edited by ToxicMan on March 6, 2012 17:15.
Post 2 made on Tuesday March 6, 2012 at 20:16
kgossen
Select Member
Joined:
Posts:
March 2008
1,594
Have been running W7 64 for quite some time now and have had zero problems with 880's, 900's, 980's, 5000's and even a few 810's. The only issue is the 400 and that's known and won't ever be fixed according to URC.
"Quality isn't expensive, it's Priceless!"
Post 3 made on Tuesday March 6, 2012 at 21:04
joelusi
Regular Member
Joined:
Posts:
October 2011
132
I also have been running windows 7 64 bit for over a year with no problems with any URC product so far. I use windows xp mode inside of windows 7 to download to the MSC-400. The problem is NOT the software.
OP | Post 4 made on Wednesday March 7, 2012 at 07:16
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
This is going to be a troubleshooting nightmare. I used win7 to load the blank template to the 880 and it worked. When I load my configuration, it fails. But when I load my configuration using the same ccp software version under winxp on my vim, it loads fine to the 880 ...

How do you explain that? The only method i can think of here is complete trial and error. Remove all devices and load them one at a time back into ccp and download to the remote. Can't imagine the pain and time this will take, my setup is pretty complex, two outputs/projector and TV and five devices plus the msc400 triggers, favs, macros, jumps, hiddens, etc...

Config works on same software release under XP, but not Win7... How is that not a software problem?

Anyone recommend a method to troubleshoot besides above?
Post 5 made on Wednesday March 7, 2012 at 09:45
kgossen
Select Member
Joined:
Posts:
March 2008
1,594
Are you running CCP as Administrator? Right click icon and choose run as Administrator and see if that helps.
"Quality isn't expensive, it's Priceless!"
Post 6 made on Wednesday March 7, 2012 at 15:07
Total Control Remotes
Super Member
Joined:
Posts:
July 2006
2,759
When Microsoft releases a stable operating system...
OP | Post 7 made on Wednesday March 7, 2012 at 16:09
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
On March 7, 2012 at 09:45, kgossen said...
Are you running CCP as Administrator? Right click icon and choose run as Administrator and see if that helps.

Sure am, and also tried it under compatibility mode, XP SP1/2/3. made no diff...
OP | Post 8 made on Wednesday March 7, 2012 at 16:09
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
On March 7, 2012 at 15:07, Total Control Remotes said...
When Microsoft releases a stable operating system...

LOL!!!
OP | Post 9 made on Wednesday March 7, 2012 at 21:04
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
So here's the latest on this topic.

I tried the following and have given up...

Upload to a clean CCP file from the working remote, using Win7. Upload Succeeded.
Immediately download back to the remote, failed immediately after user data load (100%) (30% of overall progress) - essentially at exactly the same point as my original posting.

Started a clean CCP file, imported devices one at a time from the old CCP file and downloaded to the remote after each device import.

1) Got ALL Listen devices in
2) Got ALL FAVs in
3) Got 3 of my seven Watch devices in.
Noted which of the devices went in and which did not.

Attempted some scenarios to see if it was the order in which watch devices loaded, it was not.
4) Darn thing would fail unpredictably! It had nothing to due with a device being corrupted!

So at this point, its not a corrupt device, and its not macros or other wonky things, because imports basically bring over only the IR or Learned Data.


And to make matters worse. When I go one step back to point where download worked, and try to create, add, copy/paste, ANYTHING (even as simple as a plain button with label) it's like the straw that broke the camel's back. Download fails!

So I'm truely stumpted! I'd be willing to send my CCP to anyone willing to take a look and see if they can make heads or tails...

I'll be bald if I keep trying! Pulling my hair out! Wish URC had better error reporting, or log files I could look at to see exactly where and what the error is...
OP | Post 10 made on Monday March 12, 2012 at 21:57
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
Thank You URC!!!

Today's software update to CCP has fixed the download issue to the MX880!!! Yeah!!!

Version 1.9.114.0312

Working great! thank you URC...
OP | Post 11 made on Monday April 23, 2012 at 12:58
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
And it lasted only one month. Latest update has broken the ability to sync again. My fallback, the same release under Windows XP, that works. Jeeze guys! What gives?
Post 12 made on Monday April 23, 2012 at 18:19
tweeterguy
Loyal Member
Joined:
Posts:
June 2005
6,726
On April 23, 2012 at 12:58, ToxicMan said...
What gives?

Don't update your software if you don't need to. You had it working fine but couldn't resist the temptation to hit the update button as if something magical was going to occur to make your remote better?
- Chris
Post 13 made on Saturday May 5, 2012 at 22:06
cji
Junior Member
Joined:
Posts:
May 2012
3
I was having download problems with my MX-880. It turned out that the USB cable was bad out of the box. Try a different cable, if you haven't already.
OP | Post 14 made on Sunday May 6, 2012 at 07:05
ToxicMan
Junior Member
Joined:
Posts:
March 2012
11
Thanks for the tip. As reported, it works under windows xp, not windows 7. and then it did work under windows 7 at the release before 1.9.120.0430, but does not under this one.
Post 15 made on Sunday May 6, 2012 at 09:55
kgossen
Select Member
Joined:
Posts:
March 2008
1,594
I have 3 systems all running Win 7 64 with zero issues. Maybe get someone that understands computers to look at yours?
"Quality isn't expensive, it's Priceless!"
Page 1 of 2


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse