Your Universal Remote Control Center
RemoteCentral.com
RS-232 & IP Control Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
ADA Suite 16 with Pronto Pro
This thread has 1 response. Displaying all posts.
Post 1 made on Monday February 12, 2024 at 19:46
Marcus Wood
Long Time Member
Joined:
Posts:
July 2003
131
I recently bought a used ADA Suite 16 which I'm trying to control with a Philips Pronto Pro system, but I can't get this to work.

Well, the Rx LED comes on when I send an RS232 command but that's all that happens. The Rx light also comes on if you send a command that's meant for another device.

I have the Suite 16 manual, and I've followed the instructions and copied the commands in that as I understand them. The baud rate is 19200 baud with 8 Data Bits, 1 stop bit, and no parity.

Commands for the Suite 16 are ASCII and the first character is the ` symbol (on the key to the left of '1') and the last 'character is , which I assume is just the enter key. For example 'volume up' is: ‘SVLUPR01

I've tried connecting the RS232 cable direct from the Pronto Extender to the Suite 16 and also via a ISO-CAT II.

I have another ADA pre-amp (a Mach III) that works fine with RS232 via the Pronto but on that I had to do a factory default reset via the front panel controls before the RS232 would work. I've tried sending a RS232 reset command to the Suite 16, but that doesn't help. By the way, the Mach III uses completely different commands (hex).

The Suite 16 passes audio signals OK on the input and output it's currently set to, neither of which I can change...

Can anyone suggest where I might be going wrong?
Post 2 made on Friday February 23, 2024 at 06:48
TiviamTonal
New Member
Joined:
Posts:
December 2023
1
While everything seems set up correctly, the issue might lie with the Suite 16's RS232 implementation or compatibility with the Pronto. Here are some possibilities:

Double-check command structure: Ensure the manual's commands are accurate and match the expected format (including and ,).
Test with different commands: Try basic commands like power on/off or mute to see if any response occurs.
Verify Suite 16 settings: Check if RS232 is enabled and configured correctly (baud rate, parity, etc.) in the Suite 16's internal menu.
Try a different RS232 cable: Eliminate cable issues by using a known-working one.
Contact ADA support: Explain your setup and troubleshooting steps to see if they have specific insights for Suite 16's RS232 control.
Remember, the Suite 16's different command format compared to the Mach III suggests potential compatibility issues. Addressing these points should help pinpoint the cause and hopefully get your Suite 16 responding to your Pronto commands.

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse