Your Universal Remote Control Center
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


ProntoEdit NG Hangs during upload - Converting to device format
This thread has 1 response. Displaying all posts.
Post 1 made on Thursday February 11, 2016 at 22:53
Lurking Member
December 2013
My trusty old TSU2000 disappeared. So I found a couple of newer Prontos on eBay for cheap. A TSU3000 and a TSU3500. So I had to move from ProntoEdit v4 to ProntoEdit NG v3.1.3. Both of the 3x00's are running firmware 3.9.12.

I learned some new codes onto the Pronto, and now I'm trying to upload the config back to the computer, but after transferring the file from the pronto to the PC, the ProntoEdit NG software hangs with the message "Converting to device format". I've waited on it, more than once, for several hours each time. It never finishes. Checking it with task manager, it's using 15-20% of the CPU, and the memory usage just keeps going up, and up, and up.

My main computer is a very powerful machine running Windows 10. But knowing that the ProntoEdit NG software is old and has compatibility issues, I also tried it on an old laptop running Windows XP SP3 (again, not a shabby machine despite it's age). The copy of Windows XP on that machine is fairly clean. But I also created a VirtualBox virtual machine with a totally clean version of XP. Still always does the same thing on all of them. I've re-downloaded and uninstalled with Revo removing all traces of the prior version and reinstalled. I downloaded ProntoEdit NG v3.08 and tried it as well, but it doesn't support the TSU3500.

I've searched all thru the forums here, and done Google searches and can't find any references of anyone else having this problem, much less how to resolve it.

Does anyone know how to fix this? Suggestions?
Post 2 made on Saturday February 13, 2016 at 00:38
Lyndel McGee
RC Moderator
August 2001
Try an earlier version of the firmware such as 3.9.8.

Also, you might try unregistering MSXML6 or MSXML4. Those might be causing you some issues.

I believe the MSXML has been discussed here before but it has been so many years, I cannot recall for sure.
Lyndel McGee
Philips Pronto Addict/Beta Tester

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse