Your Universal Remote Control Center
URC's Consumer Remotes Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


Any way to disable Audio Overlay mode?
This thread has 5 replies. Displaying all posts.
Post 1 made on Friday April 28, 2000 at 14:09
Historic Forum Post
I'm mostly happy with my SL-9000, but this one
particular "misfeature" has driven me crazy from the
start. Does anyone know of an undocumented code or
trick for disabling Audio Overlay?

This is the mode that comes up when you press a mode
selector button twice-- "A_SAT", "A_TV" etc, which
causes some of the keys from AUDIO to bleed over into
the currently-selected map. It makes selecting
receiver sources with the input keys a lot more
OP | Post 2 made on Friday April 28, 2000 at 18:29
Daniel Tonks
Historic Forum Post
There's no way to get rid of it on your remote, though I hear they changed it on newer versions. I think there's three or four versions now -- would be nice if they had proper version numbers! :-)
OP | Post 3 made on Friday April 28, 2000 at 21:54
Larry Benson
Historic Forum Post
Yes you can!

Press and hold the "device" button and the "light" button. Then press the "enter" key to save this setting.

Pressing the Light button will just alternate between the including or erasing the Alternate mode.

This feature is outlined on page 22 of the manual I have. Hopefully this procedure will work with your unit and version number.

OP | Post 4 made on Friday April 28, 2000 at 22:13
Daniel Tonks
Historic Forum Post
Hmm, page 22 of my manual outlines volume punchthroughs, nothing else. :-) I tried what you suggest; it does nothing on my remote.
OP | Post 5 made on Saturday April 29, 2000 at 12:53
Historic Forum Post
No luck here, either with the dev+light combination. I wish there was a way to upgrade the software in these things...
OP | Post 6 made on Friday May 12, 2000 at 17:11
Mike Gifford
Historic Forum Post
The remote control is capable of eliminating the Automatic Audio mode, depending on if you own the latest version. The newest version have the audio input select buttons located down at the bottom of the remote control (tuner, cd, tape1, tape 2, etc.).

To eliminate the Automatic Audio mode, you press AUD and LIGHT at the same time until A_SET appears in the LCD display. Press the device button in which you would like to eliminate the Automatic Audio mode, and the LCD will read A_OFF. Then press ENTER to save it.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse