Your Universal Remote Control Center
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 1 made on Tuesday February 18, 2003 at 15:46
Lurking Member
February 2003
Have an RU-890 that's 3 years old... never any problems with it so far. In making some minor modifications to some of the screens I created last week, I uploaded the configuration into PE 4 and proceded to make my alterations. I downloaded the configuration and took it to my HT for testing and found that I needed to tweak one or two more things.

I uploaded the configuration again with no problem... but now, it will not download back to the RU-890.

I get the following message: "Error downloading configuration into Pronto" and that's it.

I tried everything I could think of... rebooted the PC; rebooted the Pronto; waited a day or so and tried it again... same thing. Took out the batteries, waited a few minutes, reinserted, waited for it to start up... tried to download the configuration... same thing. Saved the configuration as a TSU-1000 version and tried... same thing.

It's getting very frustrating. Anybody have any ideas?? This happened literally "all of a sudden".

Thanks to one and all.


Hosting Services by ipHouse