Your Universal Remote Control Center
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 5 made on Friday February 24, 2006 at 08:59
Long Time Member
August 2004

I did find that button called "search", and actually pressed it after entering +3000 +revert +firmware along with countless other variations prior to posting.

See my post, first line:

"I've spent hours searching and reading and have not been able to solve my problem. Any help, either directly or a link, is greatly appreciated."

I found several posts with fixes for specific firmwares, none of them mine. Having just spent hours with a dead, completely unresponsive remote, I was hesitant to try a firmware change that would end with the same result. I was hoping someone else had experience with the same issue using the same firmware and editor versions.

My problem is two-fold.

I ran into the firmware issue because of the primary issue, A washed out screen after upgrading editor and firmware versions.

I also searched for posts describing the contrast problem I am having with my 3000. However, after countless searches and hours of looking, I found none that appeared to be related to mine.

The issue I am experiencing appeared to be software/firmware related. I was looking for any history and hopefully a fix. I even asked if the issue could be coincidental.

I originally ran into my issue over the weekend, tried to solve it for two days using the archives here and finally gave in and posted. Worked on it another day and provided an update of what I was able to accomplish. Hoped for a response and continued to search for another three days through the forums here. Then bumped my original post

I posted for help out of desperation, not laziness.
Too many hobbies....

Hosting Services by ipHouse