Your Universal Remote Control Center
Philips iPronto Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 5 made on Sunday December 14, 2003 at 13:05
Founding Member
August 2001
im still having problems with mine too ... i even got a friends ipronto and brought it over to the house to do some testing. I was hoping to D/L my config into his remote but he is running V1.3 and my 1.5.6 wont load into his so i thought i would update the firmware - and all day yesterday and today to i get the same - cant find boot. error --- My ipronto still drops off the network after 4-5 hrs and after 8 hrs or so the access point locks up --until i reboot the acess point . if I pull the battery on the ipronto my access point stays up and works great ..hmmmm anyway i was reading about all the problems solved my reinstalling the firmware and i cant get it to do that either. I get the same boot. error on both, even though my laptop still works on the network and both prontos can search the web too ...i have tried fixed and DHCP settings doesnt matter.

Is prontos website or server down >??

when i look at the address with my internet explorer it simply says "boot test"

i cant decide , WTF ?

got any suggestion, or can anyone else out there force a D/L this weekend or is it just us.


Hosting Services by ipHouse