Your Universal Remote Control Center
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 19 made on Monday August 17, 2020 at 19:21
Junior Member
August 2020
This is what I was able to get to work

1) Go to Control Panel > Programs > Programs and Features and click on Turn Windows features on or off.

2) Check the boxes for .NET Framework 3.5 and press OK.

3) Change the CCP program to run as administrator under compatibility settings.

4) Then run the MDC installer from within CCP (green circle at top under tools tab)

5) Click on Start, and then click on Computer Management > Services & Applications > Services. Scroll down to right-click on "Windows Mobile-2003-based device connectivity" to select Properties > Log On. Switch to "Local System account" with checking "Allow service to interact with desktop" then click OK.

Thanks for everyone's help over the years. This forum has saved me many times.

Last edited by Bradford on August 17, 2020 19:39.

Hosting Services by ipHouse