Your Universal Remote Control Center
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 5 made on Wednesday January 29, 2020 at 18:33
Lyndel McGee
RC Moderator
August 2001

Thanks for sharing the file and the version (2.1.8). The issue you are seeing is a common problem that was experienced likely by many and even I forgot it existed.

Here's the issue. The file you are opening is a file created for TSU7000 (see the titlebar of the editor after opening file) "TSU 7000 - Len Jacobsen.pcf" It is very likely that you have set the Control Panel Type in PPENG to TSU7500.

When you 'Simulate', the editor tells the Simulator the expected config file type. In your case, the simulator was expecting a TSU7500 file and you were sending it a TSU7000 file.

The configuration file type and the Control Panel type in the editor must match.
Below should get you going. I verified this by installing PPENG on Win7 box and then opening/simulating the file.

Use the Tools->Options->Select Control Panel... Menu and verify/ensure that the control panel type specified is TSU7500. This is required to be able to use the extra memory on the device and not have the editor complain.

After doing this...

From within PPENG, and assuming your config file is still open, you will need to save your file as a TSU7500 format.

File -> Save Configuration As...

Specify a new filename and then "also" note the "Save As Type:"drop down just below the filename where you must specify type as TSU7500.

Once you save as new name/version, the updated file will be loaded and the titlebar will Reflect TSU7500. You should then be able to simulate. If you are still having issues, then it may be related to the USB Driver. I did not install the unsigned driver as part of my tests.

Please post back and let me know if you are good to go.

Lyndel McGee
Philips Pronto Addict/Beta Tester

Hosting Services by ipHouse