Your Universal Remote Control Center
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 1 made on Saturday January 25, 2020 at 10:38
Len Jacobson
Founding Member
May 2002
I have had and enjoyed using the TSU7000 for just over 15 years. Recently, one hard button (Volume Down) stopped working and I bought the TSU7500 on eBay.

I moved the configuration I had been using over to the new TSU7500.

But now I see that the hard cursor buttons don't work as they should. Instead, they cause a change in the screen being displayed on the TSU7500.

I have compared the IR codes for the four cursor movements (viz., UP, RIGHT, DOWN, and LEFT) and they are identical to what was on the TSU7000.

The five vertical hard buttons (viz., CHAN UP, CHAN DOWN, MUTE, VOL +, and VOL -) work correctly. I haven't tested the remaining four hard buttons that surround the cursor buttons.

Must I reteach these buttons on the TSU7500? If so, why is that necessary?

There is one other issue that may be related to what I have written here.

When I run the ProntoProEdit NG software and use the Simulator function, the image appears of the TSU7500 on my screen, and in a few moments a message appears on that screen that says:
The CF Version is not correct or the memory is corrupt

It doesn't seem to matter if I use the Tools => Options => Select Control Panel => TSU7000 or TSU7500 option. Both result in the same error message.

Thanks for any suggestions or directions you can offer.

Len Jacobson

Hosting Services by ipHouse