Your Universal Remote Control Center
Philips iPronto Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


Wireless - more problems
This thread has 6 replies. Displaying all posts.
Post 1 made on Thursday May 13, 2010 at 07:25
Lurking Member
May 2010
I know, you've had lots of these questions, and I just can't get it to connect to my SKY Broadband Wireless.
Entered: SHY86779 (SSID)
Then tried all settings Normal, 64 and 128 encryption with password phrase.
Set iPronto as 192,168,1,24 - Mask - etc
Pinged it via computer (cmd.exe then, ping joy.

I tried it on my Linksys Compact Wireless Modem Router on my private
Network (not connected to internet/Sky in any way).
Works only in normal mode with no encryption, so I can download to iPronto
configuration files etc.
If I use encryption on that, nothing. Status shows nothing.

Also, is there another more up to date wireless card that will work?
and is there a way to change wireless channel settings for iPronto/card?

Can you help me please.
Thank you
Post 2 made on Thursday May 13, 2010 at 20:46
Long Time Member
February 2007
Mine crapped out on me about 6 months ago so I'm working off memory here. The router has to be set for WEP encryption and I think I had mine going with 128 bit.

You probably already know this and I don't want to come off sounding arrogant but if I recall, you have to enter all of the WEP code into the iPronto and not the passphrase.
There are sites like this one [Link:] that allow you to type your passphrase and generate the key for your iPronto.

You said you couldn't ping That's your router so you should have definitely received a response if your computer was attached to that network. Maybe it was a typo and you meant .1.24?

Good luck and sorry I couldn't be of more help.
OP | Post 3 made on Saturday May 15, 2010 at 07:04
Lurking Member
May 2010
Thank you for that. Still no connection with iPronto to ISPs own Wireless Modem.
Yes, typo, should be

I've tried entering WEP code for both 64/128 bit with no Network, no joy.

The other problem I have is setting up the 'Private wireless router' to hook to
the ISP through its computer wireless connection. So, I have the Network and a wireless card in each computer.

What I mean is:
1). Activate the home wireless router on computer. OK can Do and works.
2). Activate the connection to my ISP through the computer own wireless
card. OK that also works.
Now I have 2 separate connections without a 'Bridge' between them.

So, and here comes the rub....
How do I connect those two together from within the computer (wireless to Network Card),
I must keep them separate, as I want each computer to have the option to connect to the Internet or not while still using the 'Private Home Network', if needs must.
Computer is - Mask and DNS

I am not all that clued up on this sort of thing. Can someone advise
How do I do it?
Post 4 made on Sunday May 16, 2010 at 12:37
Long Time Member
February 2007
Post again with ISP name, ISP modem's manufacturer name and model number, Router's manufacturer name and model number, and how it's hooked up. It will be easier for me to understand what's going on if I know all of the parts you're using.

Typically you will connect the cable or phone line directly into your modem and then connect an ethernet cable from the LAN or ETHERNET port of the modem to the WAN or INTERNET port of your router. You then need to unplug the modems power for a few minutes, turn on the router and then turn on the modem again so it will connect to the router.

You would then type into your browser and enter the username and password to configure your router for your home network security and such.

I've forgotten, is there a spot for you to enter a port number in the iPronto network settings? If so you would have to configure this in your routers port forwarding section too.

Your settings for the computer ip, subnet mask, and DNS seem fine!

I guess I'm confused about what you're asking though, are you saying you can connect to your wireless network with your computer and go on the internet? If so, your router is connected and working fine with your modem. So all of the other computers should be able to connect to the internet too as long as they have wireless cards, bridges, or a hardwired connection.

Anything plugged into your router or connected wirelessly to your "SSID" is already on your "Private home network" and will connect to the internet too if the router is online.

You said ISP's wireless modem. Maybe your modem has built in routing and you need to set up your second router as a bridge or assign it a static IP and disable the DHCP. You can't use 2 routers without some configuring.

Get back to me when you can with the manufacturer/model names and a full detail of connections and I'll try to help you the best that I can. I'm not an IT guy but I have a fairly good knowlege of how to do basic setups.

OP | Post 5 made on Tuesday May 18, 2010 at 05:11
Lurking Member
May 2010
Hi. Its nice of you to take the time to help. Thank you.
I was in the industry since 1976. Had 2 minor strokes 1999 and that messed things up, seems for good. Still learning through.
So, all help is very much appreciated, thank you.

So here we go, its a simple setup....

ISP:- Sky Braodband

ISP Wireless modem(RJ11) / Router (4 port RJ45)

Model:- Netgear
Serial:- 1NJ278B71C383
Mac:- 001B2F3CBAE

Personal Network
Router/SwitchBox Fully Managed:- Pluscom 10/100/1000gb (8Port RJ45)
Serial No:08950700400
(This is said by magazine reviews to be the fastest available for home/small business networks. very nice and runs cold).

Wireless Modem/Router (temporary replacement for Linksys Compact wrt54gc which now needs a new power supply, which I can't find any where)
Current:- Linksys
Model:- WRT300N Wireless-N Broadband Router Vs.2.0
Serial:- SNP006619812
Mac :- 001839902EDE

Networked: 3 Desktops



Mask/Dns are same on others. All independently able to log-on/off.

Linksys and 3 computers connect with RJ45 cables to Router/Switch Box.
There is a loop back cable (RJ45) from router to the wireless router.
This is used to use HTTP protocol for admin rights etc. Internet connection not needed for this.

Also using......
1 Wireless Laptop. (Dell 1420)
This connects up to private Network Via own internal wireless to Linksys wireless modem.

All work great for, you guessed it, 'gaming' when the family turn up.
And they turn up a lot ;o)
The ISPs wireless is not connected via RJ45 and is located somewhere else.
This too can be accessed by anyone including desktops via their own internal wireless cards.

Computers are not accessible by anyone else through the network or wireless.
I've kept that separate.

However, the iPronto can connect to the Linksys modem on 'open' not 'WEP'.
I want to be able to get the ISP wireless linked to the network somehow and active, permanently logged on. Then only log-on to the network via Linksys modem to access iPronto and have it work on its own Internet (browser).
Also, it would be nice to have users log-on to the network and access the Internet by just running their browser and not have to log-on the ISP.

If the ISP is always active on the network and my linksys is connected to the network, can iPronto log-on to linksys modem to access the internet?

Can it be done? and if so how?

Many thanks.
All the best.

Last edited by ppl on May 18, 2010 05:25.
Post 6 made on Thursday May 20, 2010 at 10:28
Long Time Member
February 2007
Try the following:

Access the setup pages of your netgear and set the DMZ for"iPronto".

Set your wireless security for WEP 128 bit and write down your passphrase.

Set the pooling range from 100-150.

Set the SSID as "ABC" for example.

Access the setup pages of your Linksys and set the wireless security for WEP and use the same passphrase and SSID as your netgear.

Plug a Linksys LAN port (not the WAN) into a port on your switch using a crossover cable. (one end TS568A and the other end TS568B)
Turn off the DHCP. (you don't want 2 routers)

Set the IP address to and write this down as you will need it to access the setup from here out.

Set the IP for

Enter the keys as they appear from the generator in previous post.

You should now be able to access the home network and the internet.

If this doesn't work maybe someone else has a better suggestion.

Good luck,
OP | Post 7 made on Thursday May 20, 2010 at 17:00
Lurking Member
May 2010
Hi. Tried that but failed to connect iPronto.
However, although I did not want to connect LAN to ISPs modem via RJ45 lead, I did so and logged on via linksys (unsecure) and managed internet. Not sure if I want to now. Browser not up to it any more. Still I will try you suggestion again, Typing this via iPronto, at least something.
Will let you know how I get on. Thanks again. All the best.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse