Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Solution to those who can not connect MX-980 with CCP
This thread has 2 replies. Displaying all posts.
Post 1 made on Thursday August 31, 2017 at 09:37
Diamond Dog
Long Time Member
Joined:
Posts:
May 2003
136
I could not connect my MX-980 via CCP when I upgraded to windows 10. I tried all the suggestions on the forum and they did not work. I called URC and they gave me the following solution that worked.

Right click on the windows icon on the taskbar, select Computer Management, select services and applications,

Select Services, Select "Windows Mobile-2003 based device connectivity, select log on tab, unselect "This account", select Local system account, the check off Allow service to interact with desktop

Run CCP, try to download file. It will probably hang. Unplug remote, the replug back in. and try again.

Should work now.

If anyone wants to show their appreciation to me, simply PM letting me know they would be willing to help me with a question when I have an issue or need upgrade advice :)
Post 2 made on Tuesday September 5, 2017 at 15:26
Loraquest
Long Time Member
Joined:
Posts:
June 2002
331
Thanks for the valuable information! I literally came here for the purpose of sharing this same advice. I hadn't needed to program my MX-980 for a long time, but I couldn't for the life of me get it to work with Win 10 yesterday. After doing a lot of Googling, I came across the same solution that URC suggested. In my case, however, the solution had nothing to do specifically with the MX-980. I had noticed that Windows Mobile Device Center wasn't working properly, and I came across this page suggesting a fix ...

[Link: stackoverflow.com]

Hopefully, this will help others to avoid the headache we went through. :)
Post 3 made on Monday October 23, 2017 at 14:56
keikioaina
Junior Member
Joined:
Posts:
August 2013
1
It worked! I've been struggling with this for months. That little tweak to the service did the trick. Mahalo.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse