Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Thursday August 31, 2017 at 09:37
Diamond Dog
Long Time Member
Joined:
Posts:
May 2003
144
I could not connect my MX-980 via CCP when I upgraded to windows 10. I tried all the suggestions on the forum and they did not work. I called URC and they gave me the following solution that worked.

Right click on the windows icon on the taskbar, select Computer Management, select services and applications,

Select Services, Select "Windows Mobile-2003 based device connectivity, select log on tab, unselect "This account", select Local system account, the check off Allow service to interact with desktop

Run CCP, try to download file. It will probably hang. Unplug remote, the replug back in. and try again.

Should work now.

If anyone wants to show their appreciation to me, simply PM letting me know they would be willing to help me with a question when I have an issue or need upgrade advice :)


Hosting Services by ipHouse