Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
MX-810 ProWizard - disconnected, please try again [EC2]
This thread has 3 replies. Displaying all posts.
Post 1 made on Saturday June 21, 2008 at 18:14
ControlCrzy
Lurking Member
Joined:
Posts:
June 2008
3
Just purchased a MX-810, registered, and downloaded software.

All programing went well "I think".

When I went to write it to the remote, it needed to install a new USB driver, for the remote to connect with the pc, all appeared to go well, and it seems to see the remote fine. When I do the write to remote, I get a box that says Disconnected, Please try again [EC2].

I've tried re-booting the computer, to no avail, and the error message just seems to think I should keep trying, with no suggestions

Any experience with something like this, or suggestions.

It is version 1.2.027

Thanks
OP | Post 2 made on Saturday June 21, 2008 at 19:10
ControlCrzy
Lurking Member
Joined:
Posts:
June 2008
3
Removed battery from MX-810. Replaced it, tried again, and all is good.

Hope this helps someone else at some point.

Cheers
Post 3 made on Thursday January 2, 2020 at 15:25
Leej
Junior Member
Joined:
Posts:
January 2020
1
I know this is an old thread, and the MX-810 is an old remote.

However, I have several of them and like them. Recently, I have had trouble sending software to the remote. I am able to run the software, but when I send software to the remote, it gets about 2/3 of the way done (typically about 82%, but not always the same), and then says
"Disconnected, please try again [EC2]".
At that point I have to remove the battery from the remote, and then try again.

If I keep trying, eventually I can usually get it to complete, but it takes like 10 times or more.

I have tried different USB cables, different USB ports, different remotes, with the battery charger plugged in and not plugged in, etc. but I keep having this problem.

I am running Windows 10, and I have been able to successfully load software to the remote in the past, it just takes more than 10 tries...

Does anyone have any info on how to resolve this? Thanks.

Lee
Post 4 made on Monday March 9, 2020 at 20:01
bm9000
Lurking Member
Joined:
Posts:
January 2008
8
I have had the same issue, one thing to try. When you start the program makes sure you click, "run as administrator". I have had the same trouble, but I was thinking it was the cable or the USB connection on the remote not making a good connection.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse