Your Universal Remote Control Center
RemoteCentral.com
Corrupt CCF Error Message Help
Up level
What's New
5/01/17 - New AD-16x routes 16 audio sources across 16 zones; now shipping.
4/01/17 - New integration with Google Assistant allows your voice to operate your living room.
Up level
The following page was printed from RemoteCentral.com:

Marantz RC5000, RC5000i, RC5200 & RC9200 users:
Always check your remote's firmware version by holding the icon of the remote for three seconds, then scrolling to panel number three. If it is older than the versions listed in the FAQ you will need to flash-update your remote to the latest revision. To do this, download and install Touch Screen Setup v1.0.14, then use the TOOLS - UPDATE FIRMWARE command. Be sure to select the correct remote model. Upon loading other remotes' CCF files, any timers, beep tone commands or database codes will be stripped out.

If you are using RC5000 Setup v1.02.3 or earlier:

  • Compatible with files from RC5000 Setup v1.02.3 or earlier.
  • Not compatible with files from RC5000 Setup v2.0 or newer.
    To use newer RC5000 Setup files you must download, install and use TouchScreen Setup v1.0.14.
  • Not compatible with RCEdit "large screen" files.
    See the above instructions for newer RC5000 Setup files.
  • Compatible with files from ProntoEdit v1.05 or earlier.
  • Not compatible with files from ProntoEdit v2.0 or newer.
    See the above instructions for newer RC5000 Setup files.
  • Not compatible with ProntoProEdit files.
    See the above instructions for newer RC5000 Setup files.
  • Not compatible with RAVedit files.
    See the above instructions for newer RC5000 Setup files.
  • Not compatible with CHAD Edit files.
    See the above instructions for newer RC5000 Setup files.
If you are using RC5000 Setup v2.0 or newer:
  • Compatible with all RC5000 Setup files.
  • Compatible with files from ProntoEdit v1.05 or earlier.
  • Not compatible with Touch Screen Setup "large screen" files.
    To use Touch Screen Setup "large screen" files you must download, install and use TouchScreen Setup v1.0.14.
  • Not compatible with files from ProntoEdit v2.0 or newer.
    Will crash upon loading newer ProntoEdit files. To work with these files see the above instructions for Touch Screen Setup files.
  • Not compatible with ProntoProEdit files.
    See the above instructions for Touch Screen Setup files.
  • Not compatible with RAVedit files.
    See the above instructions for Touch Screen Setup files.
  • Not compatible with CHAD Edit files.
    See the above instructions for Touch Screen Setup files.

If you are using RCEdit (Touch Screen Setup) v1.0.14 or newer:
  • Compatible with all RC5000 Setup files.
  • Compatible with all ProntoEdit files.
  • Compatible with all ProntoProEdit files (some limitations apply).
  • Compatible with all RAVedit files.
  • Compatible with all CHAD Edit files.

All Philips Pronto users:
Always check your remote's firmware version by holding the icon of the remote for three seconds, then scrolling to panel number three. If it is older than the versions listed in the FAQ you will need to flash-update your remote to the latest revision. To do this, download and install ProntoEdit v4.0, then use the TOOLS - UPDATE FIRMWARE command. Be sure to select the correct remote model. Upon loading Marantz CCF files, multiple jumps, page history commands and custom scroll arrows will be stripped out.

If you are using ProntoEdit v1.05:

  • Compatible with files from ProntoEdit v1.05 or earlier.
  • Not compatible with files from ProntoEdit v2.0 or newer.
    To use newer ProntoEdit files you must download, install and use ProntoEdit v4.0.
  • Not compatible with ProntoProEdit files.
    See the above instructions for newer ProntoEdit files.
  • Compatible with files from RC5000 Setup v1.02.3 or earlier.
  • Not compatible with files from RC5000 Setup v2.0 or newer.
    See the above instructions for newer ProntoEdit files.
  • Not compatible with Touch Screen Setup "large screen" files.
    See the above instructions for newer ProntoEdit files.
  • Not compatible with RAVedit files.
    See the above instructions for newer ProntoEdit files.
  • Not compatible with CHAD Edit files.
    See the above instructions for newer ProntoEdit files.
If you are using ProntoEdit v2.0:
  • Compatible with all ProntoEdit files.
  • Not compatible with ProntoProEdit files.
    To use ProntoProEdit files you must download, install and use ProntoEdit v4.0.
  • Compatible with files from RC5000 Setup v1.02.3 or earlier.
  • Not compatible with files from RC5000 Setup v2.0 or newer.
    See the above instructions for ProntoProEdit files.
  • Not compatible with Touch Screen Setup "large screen" files.
    See the above instructions for ProntoProEdit files.
  • Compatible with all RAVedit files.
  • Compatible with all CHAD Edit files.

If you are using ProntoProEdit v3.2.0:
  • Compatible with all ProntoProEdit files.
  • Compatible with all ProntoEdit files.
  • Compatible with all RC5000 Setup files.
  • Not compatible with Touch Screen Setup "large screen" files.
    To use Touch Screen Setup "large screen" files you must download, install and use ProntoEdit v4.0.
  • Compatible with all RAVedit files.
  • Compatible with all CHAD Edit files.

If you are using ProntoEdit v4.0:
  • Compatible with all ProntoProEdit files.
  • Compatible with all ProntoEdit files.
  • Compatible with all RC5000 Setup files.
  • Compatible with Touch Screen Setup "large screen" files (screens will be truncated).
  • Compatible with all RAVedit files.
  • Compatible with all CHAD Edit files.

All Yamaha RAV-2000 users:
No new firmware upgrades have yet been released.

If you are using RAVedit v1.0:

  • Compatible with all RAVedit files.
  • Compatible with all ProntoEdit files.
  • Not compatible with ProntoProEdit files.
    To use ProntoProEdit files you must download and install ProntoEdit v4.0, load the file you wish to use, then save as "B&W Old Pronto Configuration". The file, if small enough, can now be used with RAVedit.
  • Compatible with all RC5000 Setup files.
  • Not compatible with Touch Screen Setup "large screen" files.
    See above instructions for ProntoEdit, but instead download Touch Screen Setup v1.0.14. Screens will be truncated.
  • Compatible with all CHAD Edit files.

All Onkyo CHAD Edit users:
No new firmware upgrades have yet been released.

If you are using CHAD Edit v1.0.0:

  • Compatible with all RAVedit files.
  • Compatible with all ProntoEdit files.
  • Not compatible with ProntoProEdit files.
    To use ProntoProEdit files you must download and install ProntoEdit v4.0, load the file you wish to use, then save as "B&W Old Pronto Configuration". The file, if small enough, can now be used with RAVedit.
  • Compatible with all RC5000 Setup files.
  • Not compatible with Touch Screen Setup "large screen" files.
    See above instructions for ProntoEdit, but instead download Touch Screen Setup v1.0.14. Screens will be truncated.
  • Compatible with all RAVedit files.

It is also possible your downloaded file is simply corrupt. Try downloading it again.

Hosting Services by ipHouse