Your Universal Remote Control Center
RS-232 & IP Control Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


Sharp BD HP 75U and RS232
This thread has 1 response. Displaying all posts.
Post 1 made on Tuesday October 11, 2011 at 15:40
Long Time Member
February 2010
I was wondering if anybody has any help with this.
I hooked up my computer with TTermPro, set it to 9600, 8, N, 1, N, using Null cable.

I hit enter and I get ERR response, which appears to be correct response, since I did not send any code, just CR.
When I type POWR1 and hit ENTER I get ERR again.
I tried other codes as well as tried to fill up empty spaces with underscores.
POWR1____, POWR0___ etc.
Thanks in advance
Post 2 made on Thursday February 16, 2012 at 19:17
Lurking Member
January 2009
Use spaces instead of underscores

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse