Your Universal Remote Control Center
General Consumer Remotes Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


Trouble programming Integra remote RC-441M
This thread has 1 response. Displaying all posts.
Post 1 made on Monday February 18, 2002 at 13:52
Founding Member
February 2002
Does anyone else have the remote RC-441M. This is the remote that comes with the Integra DTR 5.2 receiver. I think it comes with some other models as well. It may also be the same or similar to the remote that comes with some Onkyo receivers, but I'm not sure.

First problem: I can't get it to enter learning mode. I follow the instructions in the manual as written and it doesn't work. Batteries are fresh.

Second problem: None of the codes shown in the manual work for my Phillips VCR or for my Phillips TV. I've tried the Phillips codes and the Magnavox codes.

Any ideas or help would *really* be appreciated!

Thank you!

Post 2 made on Friday March 8, 2002 at 19:11
Founding Member
March 2002
I have the same remote that came with my Integra DTR 6.2. Haven't tried learning mode, but it worked fine in the "code entry" mode (entering pre-set codes for controlling other devices). Note that the instructions are written poorly, and it would be easy to mis-interpret what they are saying. First, be sure you are holding down the right "mode" button. DO NOT press the MODE button that is just below the light button. You want to press and hold one of the "device mode" buttons such as DVD, MD, SAT, VCR, etc.

Now, all you do is hold down the device mode button for the device you want to learn a code, then press the ENTER button (bottom right) to enter learning mode. Then release both buttons at the same time.

I note that you mention learing the pre-set codes for Phillips and Magnavox. To enter these codes, you first hold down the proper device mode button, then press the DISPLAY button (bottom left). As above, release both buttons together and you are ready to enter your device code.

Hope this helps. If this doesn't work, your remote is probably defective.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse