Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
To...David Couture...still around?
This thread has 1 response. Displaying all posts.
Post 1 made on Saturday February 18, 2006 at 23:48
Tj Bassi
Lurking Member
Joined:
Posts:
March 2005
2
Dave-

I used your PCF as a basis for the controls in my H.T. on a Marantz RC5400 and am having problems with the 'tools' button on the advanced controls screen. I designed my own device screens, and the tools button is still there, but now it does not work; hence I cannot clone my remote codes. It must be something to do with the system screen and/or the learn button that I cannot figure out.
Are you or anyone else who might know what is wrong available for a small debugging job? If so, please email at tjbassi optonline.net

Thanks,
Tom
Post 2 made on Saturday February 18, 2006 at 23:56
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
13,043
You have to hold the 'Tools' button 3-4 seconds to activate. Also, ensure that on the system page, the button is set to 'Special Action' Tools.
Lyndel McGee
Philips Pronto Addict/Beta Tester

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse