Your Universal Remote Control Center
RemoteCentral.com
Philips iPronto Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
connecting to apple airport?
This thread has 2 replies. Displaying all posts.
Post 1 made on Tuesday May 18, 2004 at 19:12
niko
Lurking Member
Joined:
Posts:
May 2004
6
Does anyone know how to hook up apple airport so that it will shake hands with the 6400?
I had this unit for a week and I canít get support from pronto on how to solve this....
I don't need a paperweight...... :-(
Post 2 made on Wednesday May 19, 2004 at 07:23
HarryB
Lurking Member
Joined:
Posts:
May 2004
8
Mine worked perfectly with my airport. I simply set the iPronto to DHCP...and it immediately found the AirPort. Please describe the problem you are having a bit more explicitly.

harry
OP | Post 3 made on Wednesday May 19, 2004 at 10:36
niko
Lurking Member
Joined:
Posts:
May 2004
6
On 05/19/04 07:23, HarryB said...
harry thanks I finally got the pronto to load and update
Mine worked perfectly with my airport. I simply
set the iPronto to DHCP...and it immediately found
the AirPort. Please describe the problem you
are having a bit more explicitly.

harry


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse