Your Universal Remote Control Center
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 4 made on Wednesday February 22, 2006 at 19:58
Lurking Member
September 2004
On February 19, 2006 at 10:26, Martin Clark said...
Actually if it helps, you install TweakMCe and
set it to allow/disallow universal remote (Whatever
the setting is it will be the opposite of what
you find doesn't work for you now). You will find
then that toggle bits are unecessary

Thank you both so much for your responses -- I installed TweakMCE and in my case the trick was that I had to "DISABLE universal remotes" and then reboot to make this work. But it does.

Thanks again

Hosting Services by ipHouse