Your Universal Remote Control Center
URC's Consumer Remotes Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 1 made on Sunday November 27, 2005 at 23:42
Senior Member
May 2004
I'm seeing an Invalid Answer-LimitedProgramLoadToRC [LPLTR-2] error on three different remotes - two MX850s and an MX800. The error always occurs at 99% of programming completion (that is, during the "download to remote" phase). After the error occurs the remote is locked up - even the "MAIN+STOP to reset" method doesn't work ... only thing to do is pull the batteries and wait; after re-inserting the batteries, though, the remote seems to work ok with the updated programming!

Today I ran into the issue again - after finding this thread, I tried the "download blank config to remote" trick to overwrite the remote, then downloaded the original remote config again ... this time, the error didn't occur and the download reached 100% without issue; however, when I made some small updates to the config an downloaded it 10 minutes later, the error occurred again! **Infuriating** =(

Would appreciate any thoughts on how to address this ... does, perhaps, the MX remote configuration need to be "cleaned up"? FYI, each of the remotes exhibiting this problem has had its programming update many times ... I do recall reading a while back that MX remote profiles tend to get "corrupted" after many updates, so wondering whether this could be the root cause?

Hosting Services by ipHouse