Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 3 made on Wednesday December 27, 2023 at 03:53
kdp99
Long Time Member
Joined:
Posts:
April 2004
156
On December 26, 2023 at 19:06, Brad Humphrey said...
The old MRF-100 was a "wide band" RF receiver. It didn't have the channel selection dial on the bottom and it responded to "ANY" RF signals in the 418MHz range.
Installers hated this piece of crap, because it would pickup any RF interference that was nearby. So it had a LOT of problems working in some environments.
If it was installed somewhere out in the country with no neighbors, it could work great.
The other problem however - the IR ports are all 2.5mm. Again, everyone hated URC for using a device with non-standard IR ports. Regular IR emitters would not plug into the device. You either had to use URC's special 2.5mm IR emitters or get a bunch or 2.5mm to 3.5mm adapters.

To your issue = If the MRF100 is working with the MX890 but won't work with other base stations, then only 2 things are possible.
1) You have a bunch of defective base stations.
2) You are not programming it correctly. You HAVE to set the channel dial on the bottom of the base station. Then set the remote to transmit on that channel in the software. It will not work unless that is done.

Thnaks, exactly what I would say except I have half a dozen base stations that show the issue but half of which I used with the MX850 etc. so they cannot be faulty.

I know how to program them (setting the channel number in CCP and on the base station). I have also proved its not this, as say when both the remote and CCP are set to channel 1, the base station blinks when I send it a command, if I then change just the base station to another channel and send a command it does not blink.


Hosting Services by ipHouse