Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 62 made on Wednesday July 21, 2021 at 08:09
Ernie
Founding Member
Joined:
Posts:
November 2001
81
On July 21, 2021 at 02:55, ZPrime said...
Just an FYI to others, I was able to get it working again by rolling back just ccp.exe and urcframe.exe I'm not sure if ccp.exe even needs to be rolled back; I tried replacing only that with the old file, and nothing actually changed. urcframe seems to be the main culprit.

there are some weird visual inconsistencies now - the backup I had was from some time in late June, so my copies of the programs are still using the old GUI style, while the graphics for the remotes inside are using a newer gray style that the program gained when I updated... but everything still works OK despite the inconsistencies.

If the July 12th files retain the newer look without the login check, I'd love to get a copy of those (just so everything looks the same), but I understand that RC can't be party to that.

If I had more programming / debugging skill, I'd try to find a way to patch out / skip over the stupid login window... but I changed majors from comp. sci. to info systems for a reason. :P

In my testing I found just doing the URCFrame.exe was enough.  Seems that is the main exe for the not only the programming but also what calls home to check for new updates.

I have not tested connecting to all of my devices yet with this new setup.  Hopefully this will work for a while.  I am sure URC will eventually close the loop with future updates.  And they probably read this forum - thanks alot URC :/.


Hosting Services by ipHouse