Your Universal Remote Control Center
RemoteCentral.com
RS-232 & IP Control Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Monday August 5, 2013 at 03:12
King of typos
Loyal Member
Joined:
Posts:
June 2002
5,287
This is my first thread in years, so forgive me for being a bit outdated.

I have a Philips TSU-9400 with a RFX-9600 and Pioneer VSX-53.

I am trying to the system to play nice. Then I want to work on 2-way. Right now I am unable to get a response from the AVR when it's hooked up via RS-232.

I am using port 4, since I don't have a two female RS-232 cable. I tested each wire. Pin 2 is going to RXD on the RFX-9600, Pin 3 to TXD and Pin 5 to GND. The problem that I am having is that when it's hooked up, the AVR is un-responsive via remote. Even when it's via IR, since I only made a few test buttons of RS-232. So I swapped pins 2 and 3, and no change. Removed the GND and it works with IR, but still no RS-232.

No comm speed, charter length, or what not was changed, because they all matched up in PEP3 with what Pioneer says. Picked up the data from Pioneer's website, [Link: pioneerelectronics.com].

So could someone help me here with why my AVR stops working with an IR remote when the RS-232 is hooked up. And why isn't the RS-232 working at all? Am I using the correct "codes"? Example Power Toggle A51C, Power On A51A and Power Off A51B. PEP3 accepts them as valid codes, when I press the button the RFX-9600 lights up the corresponding LED and what not.

Thanks

KOT


Hosting Services by ipHouse