Your Universal Remote Control Center
RemoteCentral.com
Which Remote Should I Buy? Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 1 of 12
Topic:
Comcast remote not working with comcast box....
This thread has 172 replies. Displaying posts 1 through 15.
Post 1 made on Tuesday March 13, 2007 at 14:16
Ebowe
Lurking Member
Joined:
Posts:
September 2004
8
I just picked up a new remote from my local comcast office for my DVR and I can get everything working...but the actual box.... does anyone have any idea's how to get the comcast remote to work with the motorola 3416
Post 2 made on Tuesday March 13, 2007 at 15:50
Kupakai
Long Time Member
Joined:
Posts:
September 2006
230
Try assigning device code 1376 to the CBL device key:
1. Press CBL key
2. Press and hold SETUP until CBL blinks twice
3. Type 1376

It should blink twice. If it blinks long once, it could be one of two problems. One could be that CBL device is locked. To unlock it:

1. Press CBL key
2. Press and hold SETUP unit CBL binks twice
3. Type 982

If it blinks four times, now it's unlocked and you can do the above step to set to it to 1376. If it blinks twice, that means it was unlocked and now is locked, and you need to do the step above again to unlock it again. It also means that 1376 code is not present for some reason (possibly it was completely reset).

You could use device code CBL/0476, which is built in, but it will not have the DVR commands and you would have to use advanced codes to program that in manually. I would just get a new one (that's has the correct code), but if you want to program them in instead of bothering to go back to the cable company, I can give you the list of codes for the missing commands and how to program them in.
OP | Post 3 made on Tuesday March 13, 2007 at 16:33
Ebowe
Lurking Member
Joined:
Posts:
September 2004
8
that worked...thanks alot
Post 4 made on Monday August 3, 2009 at 16:03
superhooper
Lurking Member
Joined:
Posts:
August 2009
1
I just had to exchange a com cast 3 universal remote, the four digit code kupakai suggested worked for me AFTER adding a zero to the front, effectively changing the code to 01376, as opposed to just 1376. So If the above four digit code is not working, add a zero to the front, and then It should work.
Post 5 made on Tuesday May 11, 2010 at 13:08
motorbaby
Junior Member
Joined:
Posts:
May 2010
1
That's correct, superhooper, remotes with a gray OK button use 4 digit codes. Remotes with a red OK button use 5 digit codes- they add a device group number to the front of the code. 0= cable boxes.
I've been pulling my hair out trying to program my remote to work with the DVR. Kupakai's 3 yr old post just made my day!
Post 6 made on Sunday September 5, 2010 at 20:27
AmyJules
Junior Member
Joined:
Posts:
September 2010
1
I created an account on this forum just to say, THANK YOU!!!! This worked like a charm. 2 calls to comcast got us nowhere, but your instructions worked perfectly. THANKS AGAIN!!!!!
Post 7 made on Wednesday September 29, 2010 at 19:12
MajiksMonster
Junior Member
Joined:
Posts:
September 2010
1
Brilliant. Thanks.
Went from 3 remotes to 1.
Cheers
Pakkun
Post 8 made on Wednesday November 17, 2010 at 21:14
Birdman415
Junior Member
Joined:
Posts:
November 2010
2
Hello Kupakai, I need help and have a question for you. I went to my local Comcast office to pick up a new Comcast remote, it became a casualty of repeated drops on the hardwood floor, (Silver and Black with red OK/select button in the middle). I get it home to program to my existing box and the little pamplet they gave me was no help. I followed your steps above, (both and found the remote to be locked), it blinked 2x like you said, but I STILL can't use it. I push the info button- nothing, I push the guide button-nothing, channel up, channel down, nothing.... got any ideas?

Thanks,
Post 9 made on Wednesday November 17, 2010 at 23:23
3FG
Select Member
Joined:
Posts:
August 2009
1,647
Do you mean that you dropped the new remote, or the old one?
What model cable box do you have?

Most Comcast boxes respond to either 01376 or 01982.

Please check that the remote is actually sending an IR signal. Do that with a digital camera (phone, for example) looking at the sending end of the remote through the viewfinder while pressing a button.
Post 10 made on Saturday November 20, 2010 at 09:21
Birdman415
Junior Member
Joined:
Posts:
November 2010
2
repeated dropping of the remote caused me to have to get a new one. have the new, (replacement) one and am trying to get it to work with the comcast box.. no luck so far.... tried the 1376, no luck, (haven't tried it with the zero in front yet).. red light is coming on when I press a button- so seems like it's working.. followed the steps above to program/ then unlock the remote. so certainly seems like it's working... I will try again, (with code 01376 if no luck will try 01982) and update it working or not. would rather not have to go back to comcast customer service, as they are NO help...

Comcast box is Scientific Atlanta, Explorer 3100.

I'll keep you posted.
Thanks,
Post 11 made on Saturday November 20, 2010 at 12:11
3FG
Select Member
Joined:
Posts:
August 2009
1,647
The setup code for Scientific Atlanta is 00877.

A Comcast remote with a red OK/Select button requires 5 digit setup codes, and the leading zero implies that the setup code is for a cable device.

Make sure after you enter the setup code that the remote blinks twice. That indicates that it recognized the setup code. When you were entering 4 digit setup codes, the remote wouldn't have accepted the codes, and would retain the exisiting setup code.

Also see Universal Electronics website for Comcast setup codes .
Post 12 made on Thursday December 30, 2010 at 21:06
tikilover812
Junior Member
Joined:
Posts:
December 2010
1
I signed up just to tell you THANK YOU SOOOOOOOOOOOOOO MUCH IT WORKS FINALLY!!!! thx again my friend thxxxxxxx
Post 13 made on Monday March 14, 2011 at 18:55
grumpy766
Junior Member
Joined:
Posts:
March 2011
4
I have a used Comcast remote with the red/select button that I got from an installer. Thanks to you I got it working fine except the black on demand button does not work. All of the other buttons work. The On Demand button does not even light up the cable button when pressed. How do I get it to work? I have a Scientific Atlanta HD DVR.

Thanks!
Post 14 made on Monday March 14, 2011 at 22:39
3FG
Select Member
Joined:
Posts:
August 2009
1,647
Let's start with a quick test.
Tap the cable button, then tap Setup (don't hold it), then enter 00249, holding the 9. If that brings up OnDemand (it should), then assign 00249 to the OnDemand button:

1) Press Setup until 2 blinks
2) Enter 994 (2 blinks)
3) Tap Setup
4) Enter 00249
5) Tap OnDemand
The remote should blink twice.
Post 15 made on Wednesday March 16, 2011 at 11:38
grumpy766
Junior Member
Joined:
Posts:
March 2011
4
After I did what you said the On Demand button now opens My Dvr. My Dvr button never did work. The A button open Aux. The C button does nothing. Haven't checked the B button.

Update: I did your step by step instructions again but substituting the My Dvr button in place of the On Demand button. The My Dvr button now works but the On Demand button opens My Dvr too. Stil having problems with the A, B and C buttons.

Is there any way I can get this remote to go back to the Comcast default? so I all I have to do is program Aux and TV buttons?

Thanks,
Larry

Last edited by grumpy766 on March 16, 2011 11:48.
Find in this thread:
Page 1 of 12


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse