Your Universal Remote Control Center
RemoteCentral.com
Lighting & Home Control Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
LED Flame-bulb >>> X-10 (In)compatibility?
This thread has 2 replies. Displaying all posts.
Post 1 made on Tuesday November 26, 2019 at 11:54
CCinPA
New Member
Joined:
Posts:
November 2019
2
A Holiday emergency! I purchased LED flame-bulbs for my outside light-fixtures. But instead of "flickering"... They just pulse on/off. I'm thinking the problem may be caused by the X-10 switches that control the bulbs? Help?
Post 2 made on Tuesday November 26, 2019 at 16:02
buzz
Super Member
Joined:
Posts:
May 2003
3,235
Are these the relay switches or dimmers?

As a quick salvage effort, you could add a small incandescent bulb to the circuit.
OP | Post 3 made on Wednesday November 27, 2019 at 20:06
CCinPA
New Member
Joined:
Posts:
November 2019
2
Small incandescent bulb(s) did the trick... Thanks all!

PS: I have pictures... But can't figure out how to post them.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse