Your Universal Remote Control Center
RTI Control Systems Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


Integration Designer Issue With Windows 10
This thread has 1 response. Displaying all posts.
Post 1 made on Wednesday August 29, 2018 at 06:35
Select Member
February 2009
My laptop is windows 10 and when I try to open a file in the software, it just hangs and won't respond. I have called tech support and they suggested that I bring my software up to date. I did this. I have tried running as administrator; updated java and still the same problem. I know it isn't a corrupt file because it opens no problem on my Windows 7 PC. Any help here would be appreciated.
Post 2 made on Wednesday August 29, 2018 at 11:31
Long Time Member
April 2004

Have you un-installed and re-installed ID? And un-installed all unused software? How long since you've formatted the hard drive and re-loaded everything (extreme, but sometimes necessary)?

I run ID 9.14 on Windows 7 running in VMware on a Mac and ID 9.14 on a Windows 10 Dell PC. Both work fine and open the same ID files. This appears to be a problem specific to your Windows 10...

- Mark

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse