Your Universal Remote Control Center
RemoteCentral.com
RTI Control Systems Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
T2C+ with red flashing X
This thread has 1 response. Displaying all posts.
Post 1 made on Monday October 9, 2017 at 16:54
ctb1368
New Member
Joined:
Posts:
October 2017
1
I have been renovating my house so my two T2C+ remotes with their XP-6 controllers have been sitting in a box for a few months. I got them out over the weekend and both are showing a red flashing "x" inside a little white box in the top left corner of the display. Both remotes appear to load their software with two passes of the status bar at the bottom and then they come up with a splash screen with the RTI logo and the flashing x. I have removed the batteries, turned off the switch etc.

I have done a fair bit of googling but haven't found anything definitive apart from older messages where installers have simply replaced them. I am reluctant to try and replace them as I haven't had much luck dealing with my installer here in Sydney and the last replacement controller cost me AUD$800.
Post 2 made on Monday October 9, 2017 at 19:15
EllisGJ
Junior Member
Joined:
Posts:
January 2016
15
Did you see this: [Link: remotecentral.com]
Gary

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse