Your Universal Remote Control Center
RemoteCentral.com
RTI Control Systems Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
RTI Controls Z-9 Z-Wave Interface
This thread has no replies.
Post 1 made on Monday September 25, 2017 at 03:31
arigav
New Member
Joined:
Posts:
September 2017
1
Hi all, we have just had available in our Country the RTI Z-9 interface and we have setup our first one last week. We have no support in our country as yet for this product as they are doing the training next week but I thought i would reach out before this so i can get this job completed.

The Z-9 will register and control a Z-Wave Fibaro Relay nicely, our issue is with the Dimmer 2. it will register and show, and works fine from the Z-9. Once the file is sent to the XP-6 processor it fails to work the dimmers. The relay works fine.
Strange part is the feedback and status for the dimmer works fine, it just wont control the lights.

Any help with this will be greatly appreciated.

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse