Your Universal Remote Control Center
RemoteCentral.com
RTI Control Systems Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 1 of 5
Topic:
Sharp Aquos 92 Series LCD RS232 issue
This thread has 63 replies. Displaying posts 1 through 15.
Post 1 made on Tuesday August 7, 2007 at 20:21
jeff@dm
Long Time Member
Joined:
Posts:
January 2007
41
Just installed a Sharp Aquos LC46D92U for customer...interfaced to: RP6,T3,CM232 RM433. Previous customer display, Sharp Aquos LC37GD6U was connected to the RTI control system above via RS232 and all commands worked perfectly and reliably. Discreet Power On command via RS232 on the upgraded LC46D92U does not work, and the Discreet Power On command is conspicuously missing from Sharp documentation for this latest 1080p unit. All other RS232 commands (power off, inputs, volume up/down etc) are working OK.

Does anyone have any ideas as to what may have happened to the power on discreet command?

Thanks for any advice anyone can offer.

BTW RS 232 code for power on that has worked flawlessly on prior models is: POWR1 \r

JS

Last edited by jeff@dm on August 7, 2007 20:28.
Post 2 made on Tuesday August 7, 2007 at 20:53
FASTLs
Long Time Member
Joined:
Posts:
October 2004
399
Do a search. This was discussed two weeks ago and there is a firmware upgrade to fix the this. What RS232 codes are you using for inputs?

FASTLS
OP | Post 3 made on Tuesday August 7, 2007 at 21:21
jeff@dm
Long Time Member
Joined:
Posts:
January 2007
41
Hi FASTLS...input codes= INP12 \r &
INP22 \r
Per your reply, Firmware in which piece? 1.6 in T3? or firmware in RP6. I couldn't find a direct reference via search to a recent Sharp 232 issue but stumbled across a T3 1.6 discussion.

JS
Post 4 made on Tuesday August 7, 2007 at 21:28
galileo01
Long Time Member
Joined:
Posts:
November 2002
236
Jeff,

Maybe these will work.

Last post here:
[Link: remotecentral.com]

Post 6 & 7 Here:
[Link: remotecentral.com]
Scott Harris
OP | Post 5 made on Tuesday August 7, 2007 at 21:45
jeff@dm
Long Time Member
Joined:
Posts:
January 2007
41
Hi Scott,

Thanks for the pointer to the thread that discusses disabling Sharp's Power Saver function...I'm guessing that this must be the issue. I have to do some programming and then we'll see if it works. I still find it odd that in this latest Aquos model series that they removed the RS232 power on command string from the documentation...

I sure hope this is the solution.

Thanks again.

JS
Post 6 made on Wednesday August 8, 2007 at 08:19
FASTLs
Long Time Member
Joined:
Posts:
October 2004
399
JS,
The firmware upgrade is from Sharp. I installed the same model and ran into this problem also. After consulting Sharp, they sent a firmware upgrade to me along with instructions on how to correct this problem.

FASTLS
OP | Post 7 made on Thursday August 9, 2007 at 06:48
jeff@dm
Long Time Member
Joined:
Posts:
January 2007
41
Hi Scott,

I understand....Sharp firmware. This should be fun trying to get to the right person in Sharp who understands what I'm looking for. Let the adventure begin!

JS
Post 8 made on Thursday August 9, 2007 at 08:50
FASTLs
Long Time Member
Joined:
Posts:
October 2004
399
Jeff,
Sent you an email with the firmware upgrade and instructions to install.

FASTLs
Post 9 made on Friday August 10, 2007 at 16:59
cvarner
Lurking Member
Joined:
Posts:
August 2007
1
FASTLs,
Would you send me the firmware upgrade as well? I'm having the same problem.

Thank you,
Chris
Post 10 made on Saturday August 11, 2007 at 19:17
FASTLs
Long Time Member
Joined:
Posts:
October 2004
399
Chris,
Sent you email with firmware upgrade and instructions I received from Sharp!

FASTLs
Post 11 made on Sunday August 12, 2007 at 12:20
cjoneill
Select Member
Joined:
Posts:
December 2002
2,146
I would appreciate a copy as well, if you get the chance.


Thanks,
CJ
I'm not a pro
Post 12 made on Sunday August 12, 2007 at 15:23
FASTLs
Long Time Member
Joined:
Posts:
October 2004
399
CJ,
Have sent you the firmware upgrade. Check your email.

FASTLs
Post 13 made on Sunday August 12, 2007 at 20:36
jlegge
Long Time Member
Joined:
Posts:
July 2003
38
Oh oh! Me next me next!

I would appreciate a copy as well Fast.

TIA.

-JOHN
Post 14 made on Sunday August 12, 2007 at 21:59
cjoneill
Select Member
Joined:
Posts:
December 2002
2,146
On August 12, 2007 at 15:23, FASTLs said...
CJ,
Have sent you the firmware upgrade. Check your email.

FASTLs

Got it- thanks!

CJ
I'm not a pro
Post 15 made on Monday August 13, 2007 at 08:13
FASTLs
Long Time Member
Joined:
Posts:
October 2004
399
John,

You have email!

FASTLs
Find in this thread:
Page 1 of 5


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse