Your Universal Remote Control Center
RemoteCentral.com
Sony Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
RM-SFL7: Can't get started...
This thread has 2 replies. Displaying all posts.
Post 1 made on Thursday July 16, 2009 at 02:44
gauravbansal
Lurking Member
Joined:
Posts:
July 2009
3
Hi to all. I am a new member here.I have a sony home theatre system RM-SFL7.
It's 4 yrs old.Recently it started showing a message "PUSH POWER PROTECT".
And i can't press any buttons.I don't have access to any controls.Kindly help.
Post 2 made on Thursday July 16, 2009 at 06:27
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,704
Usually that means the unit is in protect mode because it senses a short. Disconnect your speakers from the back and see if it works. If it does, then check your speaker wire at both ends for stray strands. If it doesn't, then the unit may have failed.
Post 3 made on Wednesday January 11, 2012 at 05:24
newdeep
Lurking Member
Joined:
Posts:
January 2012
4
I am looking to buy a spare remote control RM-SFL7


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse