Your Universal Remote Control Center
RemoteCentral.com
HDTV Reception Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 6 of 229
Topic:
Toronto & Buffalo HDTV reception...
This thread has 3431 replies. Displaying posts 76 through 90.
OP | Post 76 made on Wednesday February 2, 2005 at 23:43
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,608
Interesting how the local stations handled the State of the Union:

Fox - Widescreen SD
CBS - HDTV (not really the level of quality I would expect from a live event)
NBC - Standard SD
ABC - HDTV (details were softer than CBS)
Post 77 made on Saturday February 5, 2005 at 09:12
ontariocraig
Long Time Member
Joined:
Posts:
September 2004
162
I see CBC are occasionally (every few minutes) interupting their ch20 (psip5) test signal and showing images of scenic Canada - lots of ice, snow, kids playing hockey, maple leaves, etc etc....postcard stuff.

But, it's SD 4x3:-(

This message was edited by ontariocraig on 02/05/05 09:23 ET.
Post 78 made on Saturday February 5, 2005 at 09:20
oliver2000
Long Time Member
Joined:
Posts:
December 2004
30
On 02/05/05 09:12 ET, ontariocraig said...
I see CBC are occasionally (every few minutes)
interupting their ch20 (psip5) test signal and
showing images of scenic Canada - lots of ice,
snow and a low low sun. Postcard stuff.

But, it's SD 4x3:-(

I saw that as well....anyone have some issues with WGRZ last night ? get signal stength but no picture
Post 79 made on Saturday February 5, 2005 at 09:24
oliver2000
Long Time Member
Joined:
Posts:
December 2004
30
On 02/02/05 00:02 ET, Daniel Tonks said...
Well, something weird going on with NBC... I know
I've seen reports that it causes some Samsung
receivers to reboot, and sure I've had that a
couple times over the past few months with my
SIR-T165, but tonight I simply can't lock in -
no matter what it causes the unit to crash and
reboot. Sometimes I get a half second of picture
and then it locks up with repeating sound.

Now normally when something like this happens
it will lock into the signal after rebooting no
problem, but now it just sits there stuck on the
"Hello" message, I have to channel up/down repeatedly
to get it to go elsewhere.

Yesterday it was working fine - watched Medium.

No reboot, I am on a samsung T-351....just a balnk screen
Post 80 made on Saturday February 5, 2005 at 09:25
ontariocraig
Long Time Member
Joined:
Posts:
September 2004
162
I got the same thing - no WGRZ
I get a strong signal lock, but no picture, no sound, been like this since last night - still the same now.

On 02/05/05 09:20 ET, oliver2000 said...
I saw that as well....anyone have some issues
with WGRZ last night ? get signal stength but
no picture
Post 81 made on Saturday February 5, 2005 at 10:34
oliver2000
Long Time Member
Joined:
Posts:
December 2004
30
On 02/05/05 09:25 ET, ontariocraig said...
I got the same thing - no WGRZ
I get a strong signal lock, but no picture, no
sound, been like this since last night - still
the same now.

Well at least we know it is them
Post 82 made on Saturday February 5, 2005 at 17:03
Jake Tri
Long Time Member
Joined:
Posts:
November 2004
11
I have a Sanyo 30" HDTV and also an ATI HDTV Wonder. Until yesterday both worked find with WGRZ (NBC) but as all of you already noticed not my TV show only black screen.
What is really strange is that my HDTV PC board still work fine and show a really good signal strength comparing with the signal from a few days ago (not it is around 80-82% comparing with 36-38% last week)
I hope that WGRZ will fix this ASAP ... I don't like to watch TV on my computer...

Maybe they are trying to switch to full power... or fixing the frequent image freeze ... who knows...
Post 83 made on Saturday February 5, 2005 at 17:09
ontariocraig
Long Time Member
Joined:
Posts:
September 2004
162
Hi Xeon450,

I just got my TS160 back today, and the news is not good. It still shows firmware 1.0.10, and even worse, it looks likes WKBW have implemented the copy protection flag now, as my reciever goes into a reboot cycle when tuning into this station too.

Im assuming WGRZ will still put it into an endless reboot cycle too, but I didnt bother to try as their DT transmission seems to be down right now - or at least no video or audio on the transmission anyways.

So, It's looking like Im left with a hunk of hi-tech junk. I dont know whether I should try shipping to SamsungUSA and try and get it shipped back via a friend of a friend in the US, or whether I should just cut my losses and go buy a new one. I also have a SIR-T151 which is working fine, so maybe I'll just wait a while and see if the prices come down later this year.

It's dissapointing.

Did DirecTV get back to you regarding the firmware updates ? Did you manage to get yours updated ?

craig


On 01/28/05 00:03 ET, xeon450 said...
Thanks ontariocraig for the info.

The problem I had of not receiving the preview
channels was actually due to a defective card
slot reader!! Luckily, the Ebay seller agreed
to exchange the unit with another one. So far
I've left the receiver on channel 100 (but powered
off) for the past two days...no upgrade yet.
In the meantime, I've emailed Directv support
and asked when their next transmission of the
upgrade is...I'll keep you posted.

Have you had any success with your TS160??
OP | Post 84 made on Saturday February 5, 2005 at 18:23
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,608
WGRZ: From 8PM to 10PM last night I was getting a digital light and good signal strength, but the receiver couldn't seem to find anything to decode - black screen, the "digital audio" light flickered a bit, and the unit was REALLY sluggish to commands. Had to switch from watching MI and taping Numb3rs to the reverse. :-)

I know NBC was working a day or two ago. And that earlier in the week it was causing my receiver to constantly crash and reboot (and then lock up again after rebooting - has never done that before). When I tried somewhere during the 10PM hour I don't think the digital light was locking on.

Last night wasn't a stellar night for HDTV in Buffalo... Fox forgot to switch back to HD about 40 minutes into Jonny Zero (somewhat concerning since immediatly after this occured they advertised that this program and the Superbowl were available for free in HDTV off-the-air - we can only hope). CBS had plenty of encoding issues last night (many frame blips), and ABC is still non-existant for me - like they've gone from half to quarter power.
Post 85 made on Sunday February 6, 2005 at 00:05
hogie
Long Time Member
Joined:
Posts:
February 2005
19
So, It's looking like Im left with a hunk of hi-tech
junk. I dont know whether I should try shipping
to SamsungUSA and try and get it shipped back
via a friend of a friend in the US, or whether
I should just cut my losses and go buy a new
one. I also have a SIR-T151 which is working fine,
so maybe I'll just wait a while and see if the
prices come down later this year.

ontariocraig, is it safe to assume that SIR-160s are pretty much useless in Canada if you're only planning on using them as a receiver (if you don't have satellite)? I've noticed a few on eBay - they seem to be a little cheaper as they're older, and was planning on bidding...
Post 86 made on Sunday February 6, 2005 at 00:18
c6242
Long Time Member
Joined:
Posts:
December 2004
11
I have a Samsung ts-160 also with the upgrade on it when I purchased it and is working great. Did you know there is a diagnostic screen? which allows you to default all settings to factory and review settings one of the options is UPGRADES>normal or>special you might want to try SPECIAL as I expect it might be used by a technician to force an upgrade on a receiver that has corrupt memory.I would try default settings
then highlight under upgrades> special put in sat stream for a few days(To get to this menu you must hit the menu and "<" for 5 seconds on the actual receiver not the remote)Worth a try Good Luck
Post 87 made on Sunday February 6, 2005 at 00:58
hogie
Long Time Member
Joined:
Posts:
February 2005
19
I've been able find out more details about SIR-160s:

[Link: erms.samsungusa.com]

I guess it's better to stick newer units that don't require them to be shipped back to Samsung for firmware upgrades.
Post 88 made on Sunday February 6, 2005 at 08:57
ontariocraig
Long Time Member
Joined:
Posts:
September 2004
162
The SIR-TS160 is an excellent reciever - however, getting support for the necesarry firmware upgrade in Canada is difficult, so, buyer beware. (I wont repeat the problems here, as it's already been written above in this thread) If you can get one already upgraded then you're OK, I think the minimum f/w revsion needed is 1.0.14

Mine is at 1.0.10 and reboots on WGRZ and WKBW - eventually I think it'll do this on all digital channels as the stations move to implement the copy protection flag. (Thanks Hollywood ....)

I also have a SIR-T151, and the firmware upgrade for that was simply plug it into a PC serial port and apply the upgrade.

Unless you're 100% sure that the unit has been upgraded with the latest firmware, then I would steer clear. Its a shame, because it really is an excellent reciever. Also note that you need a DirectTV access card - even if you dont hook it up to a satellite, you ned the card in the slot, just to get past the menu option that allows you to disable the dish, The card doesnt have to be a valid one, an old P3 card is fine.

On 02/06/05 00:58 ET, hogie said...
I've been able find out more details about SIR-160s:

[Link: erms.samsungusa.com]

I guess it's better to stick newer units that
don't require them to be shipped back to Samsung
for firmware upgrades.

This message was edited by ontariocraig on 02/06/05 09:03 ET.
Post 89 made on Sunday February 6, 2005 at 09:00
ontariocraig
Long Time Member
Joined:
Posts:
September 2004
162
Thanks, I'll take a look at that, problem is I dont have a Sat dish. Hopefully xeon450 can try this out on his.

If it works, I may just buy a sat dish just to upgrade, then try sell it when Im done !!


On 02/06/05 00:18 ET, c6242 said...
I have a Samsung ts-160 also with the upgrade
on it when I purchased it and is working great.
Did you know there is a diagnostic screen? which
allows you to default all settings to factory
and review settings one of the options is UPGRADES>normal
or>special you might want to try SPECIAL as I
expect it might be used by a technician to force
an upgrade on a receiver that has corrupt memory.I
would try default settings
then highlight under upgrades> special put in
sat stream for a few days(To get to this menu
you must hit the menu and "<" for 5 seconds on
the actual receiver not the remote)Worth a try
Good Luck
Post 90 made on Sunday February 6, 2005 at 14:17
c6242
Long Time Member
Joined:
Posts:
December 2004
11
A sat dish for the ts160 is a great idea as you can get the detailed guide for the US stations which also shows whats on in HD, Hopefully catch future updates(I just use an old HU card )
Find in this thread:
Page 6 of 229


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse