Your Universal Remote Control Center
RemoteCentral.com
General Consumer Remotes Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Can't program other devices on Atlas 1056B03 Mediacom remote
This thread has 3 replies. Displaying all posts.
Post 1 made on Wednesday November 16, 2016 at 12:11
Cablefan
Junior Member
Joined:
Posts:
November 2016
2
I have an Atlas 1056B03 Mediacom remote.
It only seems to work for cable.
All of the other device buttons seem to be dead so I can't program them.
When I press any of them and then press the program button the Cable button is the only one that ever blinks.
Post 2 made on Wednesday November 16, 2016 at 20:53
mdavej
Active Member
Joined:
Posts:
December 2002
627
You have to hold the button until it blinks twice.
OP | Post 3 made on Friday November 18, 2016 at 12:03
Cablefan
Junior Member
Joined:
Posts:
November 2016
2
The only button that will ever blink is the one for cable. I can't get any of the other buttons to ever blink
Post 4 made on Monday November 21, 2016 at 18:42
mdavej
Active Member
Joined:
Posts:
December 2002
627
Tap TV, hold Setup for 2 blinks, press OK. If you get 4 blinks, then the normal programming sequence should work. If not, try Setup for 2 blinks, then 981 then retry the programming.

If you get multiple blinks for normal button presses, the batteries need to be replaced.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse