Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
ProntoProNG with RF extender
This thread has 5 replies. Displaying all posts.
Post 1 made on Tuesday July 25, 2017 at 14:38
raiders_fan94
Long Time Member
Joined:
Posts:
September 2002
313
Hello all,

I know this is an old remote, but it still works for me and is still better than the Harmony. I just moved and now have an equipment closet. My problem is this:

When using the RF extender, the DishNetwork box that I use works only intermittently. The other devices work nearly flawlessly, but the DishNetwork box is terrible and makes TV almost unwatchable.

I'm using learned codes and they work perfectly when in IR mode. I've also tried the default codes in the database. I've tried Dish Network 0802 (which seems to match up in performance to my learned codes), Dish Network 1032, Dish Network 1197, DishPro 0802, Dish Pro 1032 (those last two are probably the same as Dish Network 0802 and 1032) and Echostar 1198. Only 0802 seems to work in any capacity at all.

For the record, the box is a Dish Network 722.

Do I need to play with the duration?

Any help would be appreciated.

Thanks

UPDATE: I started playing with angles and discovered that if I turn the extender so that it's not facing directly into the DishNet box, the responsivity improves greatly. I'm going to assume that the power of the blaster is too much for the DishNet box to handle. Does anyone know how to attenuate the IR coming out of the extender?

Last edited by raiders_fan94 on July 26, 2017 01:13.
Never underestimate the predictability of stupidity
Post 2 made on Sunday July 30, 2017 at 00:18
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,156
On the back of the extender, are there not switches that set the high/low output? I know the newer NG extenders that Philips built have DIP switches on them. The switch positions are normal and high output, IIRC. If you want to control the level though, I think you have to use stick-on emitters and not the IR Blaster which is what I think you are using.

One thing you can do is to put a black piece of electrical tape over the sensor area but prior to placement, punch a small hole in the tape. This has worked for some.

Lyndel
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 3 made on Monday July 31, 2017 at 14:39
raiders_fan94
Long Time Member
Joined:
Posts:
September 2002
313
Hey Lyndel,

Thanks for the tip and will try this tonight.

Will keep you posted.
Never underestimate the predictability of stupidity
OP | Post 4 made on Wednesday August 2, 2017 at 14:17
raiders_fan94
Long Time Member
Joined:
Posts:
September 2002
313
Hey Lyndel,

On my RF unit, there are no dip switches, just rotary switches for setting the address.

I tried the stick on emitters with limited success, I even tried using different ports as, I think one of them is for IR blasters.

Did try the electrical tape fix, also with limited success. VERY frustrating! LOL!

Any other suggestions are welcomed.
Never underestimate the predictability of stupidity
Post 5 made on Saturday August 5, 2017 at 10:07
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,156
Here are my thoughts. I am now starting to think you don't have issue with IR level, you likely have an issue with RF interference or possibly a ground loop. Do you have anything plugged into the extender besides the emitter you are testing?

Try changing the channel/id on the extender to other values to see if that improves things. Note that you will need to setup your configuration to match the values you choose. I think that you may have to do this for every activity/device that contains IR codes. System properties may not be enough.

Lyndel
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 6 made on Saturday August 5, 2017 at 10:08
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,156
Here are my thoughts. I am now starting to think you don't have issue with IR level, you likely have an issue with RF interference or possibly a ground loop. Do you have anything plugged into the extender besides the emitter you are testing?

IIRC, these units run around 900MHz which used to conflict in the US with some cordless phones.

Try changing the channel/id on the extender to other values to see if that improves things. Note that you will need to setup your configuration to match the values you choose. I think that you may have to do this for every activity/device that contains IR codes. System properties may not be enough.

Lyndel
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse