Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
RF and Dish Network device
This thread has 1 response. Displaying all posts.
Post 1 made on Monday March 27, 2017 at 13:48
raiders_fan94
Long Time Member
Joined:
Posts:
September 2002
313
Hello all,

I moved and had to update my setup. I'm using a Dish Network HD DVR in another room and want to control it via RF with my TSU7500. The problem I'm having is that the codes I use all work, EXCEPT for the numbers. All of the other buttons work.

Anyone run into this problem before?

PS. I have tried the trick of using a .1 s delay before sending a button press to no avail.

Any help is appreciated.

Thanks in advance.
Never underestimate the predictability of stupidity
OP | Post 2 made on Friday March 31, 2017 at 14:28
raiders_fan94
Long Time Member
Joined:
Posts:
September 2002
313
For anyone running into this problem, it turned out that even though the codes were learned, if I use the codes from the database, they work just fine.
Never underestimate the predictability of stupidity

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse