Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Constant Low Battery indicator on a TSU-7500
This thread has 5 replies. Displaying all posts.
Post 1 made on Monday October 27, 2014 at 18:14
Matthew Zenkar
Long Time Member
Joined:
Posts:
January 2006
37
I have had a TSU-7500 since about 2006, and it has shown no signs of any problems in all that time. About maybe three years ago, I replaced the original battery with a replacement battery, and that battery seemed to work fine.

Now, I have a constant low battery indicator. I tried a new battery, however, on letting the new battery charge overnight, the low battery indicator was still on so I returned the battery.

I even attached the unit to a power supply, however, the low battery indicator refuses to go out. When I put the unit is on its charger the lights come on and the battery indicator indicates that it is charging - even when the lights on the base have gone out, however, when I take it off the charger, the battery indicator immediately changes to low.

Now, I am unable to download to or upload from the unit, nor am I able to get into the settings mode - all I get is an error message that says that the battery is too low to do the specific operation that I am trying. Even if I have the unit on the charger and then try to upload from the unit or try to get into settings mode, I get the same "battery too low" error message.

I could have gotten a bad battery, but when attaching the unit to a power supply that should have plenty of current to run the unit it makes me think that there is something wrong with the unit.

The remote itself seems to operate fine even after the unit has been off the charger for some time. My thoughts are that perhaps the memory in the unit has somehow gotten corrupted, and that a factory reset might clear the problem.

Is there a means, other than the reset button in the battery cover, to do a factory reset? If so, how?

Any other suggestions on what to do would be appreciated.

Thanks.
All the best,
Matthew
Post 2 made on Monday October 27, 2014 at 18:42
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,321
Downloading new firmware to the remote will in effect, cause a factory reset.

Lyndel
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 3 made on Monday October 27, 2014 at 22:14
Matthew Zenkar
Long Time Member
Joined:
Posts:
January 2006
37
Thanks. I'll give that a try. If I recall correctly, the firmware version on my unit is the same as the latest version in the downloads area 3.8.17. Will I need to step back a revision in order to be able to re-download the latest firmware?

Thanks again.

 
All the best,
Matthew
Post 4 made on Tuesday October 28, 2014 at 23:18
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,321
Will not need to revert to earlier version. What it sounds like you have is a hardware issue.

Here is one on Ebay with docking station and RFX6000.

[Link: ebay.com]
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 5 made on Wednesday October 29, 2014 at 12:45
Matthew Zenkar
Long Time Member
Joined:
Posts:
January 2006
37
Thanks for the link, Lyndel.

I am thinking I have a hardware issue, too.

I have already invested in a Command Fusion system, however, I have not yet had the time to bring it online. The system is far more capable than probably even the Pronto Pro series. The hardware, especially the IR learner, seems quite solid.

In the meantime, I can live with the problem for now. If it is fixable, I may put mine on e-bay as well. I may decide to open it up and see if there are any cold solder joints, or a chip that I might be able to replace - if they kept the battery charging circuits separate from the rest of the electronics.

Are there any Command Fusion forums or files on RC? I've searched, yet the only references to CF that I found are in singular posts.

Thanks again.
 
All the best,
Matthew
Post 6 made on Friday October 31, 2014 at 00:57
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,321
I don't think so but Barry Gordon uses Command Fusion in his home. You might consider sending him an RC message.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse