Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Problem Getting Roku 3 IR Codes to Work with Pronto TSU7000
This thread has 2 replies. Displaying all posts.
Post 1 made on Friday January 3, 2014 at 09:55
SteveV
Founding Member
Joined:
Posts:
June 2001
11
I originally posted this in the "General Pro Remotes" forum. Reposting here as this is more likely to result in a response.

Just picked up a Roku 3 box and am trying to use my TSU7000. I'm using the IR codes referenced in this post: [Link: remotecentral.com]. Problem is that the Roku completely ignores the IR. I'm aiming the remote at front of the Roku and have even tried aiming it as the small window on the front right of the Roku (where the white LED is located) but get nothing. Does anyone have any advice for getting this working with a Pronto?

Thanks -- Steve

Last edited by SteveV on January 3, 2014 12:41.
Post 2 made on Friday January 3, 2014 at 12:27
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,423
Steve, During your edit, the Link was broken. Can you please post back the link please?
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 3 made on Friday January 3, 2014 at 12:41
SteveV
Founding Member
Joined:
Posts:
June 2001
11
Oops. Original post edited and link fixed.

Thanks -- Steve


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse