Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
easy question for you guys about pronto 7000
This thread has 2 replies. Displaying all posts.
Post 1 made on Saturday February 17, 2007 at 07:31
connects
Lurking Member
Joined:
Posts:
January 2007
6
I took a button,then inserted a logo into the button. The problem is when I saved it, there is a border now around the button. And I dont know how to get rid of it. I used photoshop. If anyone can help me, I would greatly appriciate it. Thanks for reading.
Post 2 made on Saturday February 17, 2007 at 09:01
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
11,869
Did you do Export for the Web and specify a transparent color or that you were even using Transparency?

You might want to search this forum for last 2 years for +Photoshop +Transparent to see if you can find a sequence of steps for this process.

Here's 1 link....

[Link: remotecentral.com]
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 3 made on Saturday February 17, 2007 at 11:50
connects
Lurking Member
Joined:
Posts:
January 2007
6
Thanks for trying to help, but I think I might be retarded or something. I'll keep trying.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse