Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Classic Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
RF signals to a QUAD 66 amplifier
This thread has 1 response. Displaying all posts.
Post 1 made on Thursday September 14, 2017 at 03:52
Harry Dijkman
New Member
Joined:
Posts:
September 2017
1
Gents,

Years ago i posted the ir codes for the QUAD 66 music equipment. I used a RU890 where the files where put in.
I just started now with a SBCLI900 RF extender to operate the same equipment.
All my Philips stuff, TV DVD etc works fine but the QUAD does not respond to this signals. Has anyone an idea?
Post 2 made on Tuesday December 5, 2017 at 17:54
Ernie Gilman
Yes, That Ernie!
Joined:
Posts:
December 2001
27,241
Sounds like you might still be using the RU890, but putting the signal through an RF extender. Am I right?

Does the RU890 still control the equipment via IR

Did you program the RU890? Did you set the part of the file that controls the QUAD to send RF signals?
A good answer is easier with a clear question giving the make and model of everything.
"The biggest problem in communication is the illusion that it has taken place." -- G. “Bernie” Shaw

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse