Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Classic Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
My DVD won´t play any regions now!
This thread has 2 replies. Displaying all posts.
Post 1 made on Thursday April 29, 2010 at 08:17
R. Wallin
Junior Member
Joined:
Posts:
April 2010
2
Hi
I never come around to configure my Pronto Classic to my system, for some reason.
Just been fiddeling around and downloded some configs wich I never liked, a week ago or so out of the drawer it came and pressed some buttons and the DVD display showed only ********** (stars) and from there and on its been behaving bad to worse and now it won´t even play any DVD regions!
It still plays CD, MP3 and DVD AUDIO (with music video).
I´ve looked for a reset button and read the manual again but no luck.

I know it is a longshot to post here but the net keeps suprising me.

The DVD player is Panasonic S75.
A lost soul who found his way home.
Post 2 made on Thursday April 29, 2010 at 12:54
Ernie Bornn-Gilman
Yes, That Ernie!
Joined:
Posts:
December 2001
22,453
It's really a long shot. Think a moment. People who come here are a subgroup of the entire audience, the subgroup interested in an admittedly obsolete set of remote controls.

Since only a small percentage of the audience has its eyes on this forum, let alone on this thread, you're unlikely to get an answer.

Go to the Installers Forum and ask the same thing again. Mention over there that you posted it here, too -- it's just nice to mention when you cross-post. Anyway, the installers will be looking at your issue, so you'll likely get an answer there.
We can't give you a good answer, or maybe any, without the make and model of everything.
"The biggest problem in communication is the illusion that it has taken place." -- G. “Bernie” Shaw
OP | Post 3 made on Thursday April 29, 2010 at 15:10
R. Wallin
Junior Member
Joined:
Posts:
April 2010
2
Thanks Ernie
Been thinking a moment now and are a little futher down the road.
Now the DVD plays everything but reg1.
Found the ccf code that fix this, now I just have to get my as i gear and learn this Pronto-edit program.
A lost soul who found his way home.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse