Your Universal Remote Control Center
RemoteCentral.com
One For All & Radio Shack Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
OFA won't factory reset
This thread has 5 replies. Displaying all posts.
Post 1 made on Monday December 27, 2004 at 06:39
Steve Durbin
Lurking Member
Joined:
Posts:
December 2004
1
Having read all the documentation, FAQs, threads and everything else I could lay my grubby little paws on, I decided to try RM and reprogramme my remote...

I've now got a doorstop :-(

Reset codes don't work - battery reset doesn't work.

Removing batteries, pressing a key and shorting contacts then reinserting batteries gives two flashes of TV then nothing. Holding down Magic gives nothing, followed by reset code or not.

Any hints or do I visit my local electrical retailer and buy a new one?

Remote is URC-7560 B01.
Post 2 made on Wednesday January 5, 2005 at 09:27
undescriptive
Lurking Member
Joined:
Posts:
January 2005
2
I have exactly the same problem with my 7560-B01 too...

however, I can get the magic key to flash, but after "resetting" the old codes are still in there (I can control my TV, VCR and AMP) but not add or change devices.

also I can not use the WAV file thingy from the OFA website, it just doesn't seem to be listening...

any ideas?
Post 3 made on Wednesday January 5, 2005 at 11:48
Zippy
Founding Member
Joined:
Posts:
November 2001
29
Re#1,
Check your channel down key. If the rim of it is stuck under the housing, that could cause the behaviour you're describing. Let us know if it works.
Post 4 made on Wednesday January 5, 2005 at 14:28
The Robman
Loyal Member
Joined:
Posts:
August 2001
6,212
The mention of RM leads me to believe that this is a JP1 question which should therefore be asked in the JP1 forums.

However, as you don't describe what procedure you tried to follow to do the reset, I have to assume that you were doing an OPS RESET as opposed to an MFR RESET.

The code for an OPS reset is 980 and the code for an MFR reset is 981. Which were you using?
Rob.
[Link: hifi-remote.com]
Post 5 made on Wednesday January 12, 2005 at 04:36
undescriptive
Lurking Member
Joined:
Posts:
January 2005
2
I personally tried both, the lights flashed as they should do, but it doesn't reset the codes. however, I can now change the devices as per the manual and that works, and I can get it to learn other rmotes now (had to for the pacific DVD player I own)

So I'm all good - BUT I can't download the patches from the web (from OFA's website) as it just doesn't respond - I think I may have accidentally killed that feature with a bad upgrade....

ahh well...
Post 6 made on Wednesday January 12, 2005 at 08:30
The Robman
Loyal Member
Joined:
Posts:
August 2001
6,212
Like I said before, if this is really a JP1 question, you should post it in the JP1 forums. While some of us also check here, not everyone does.
Rob.
[Link: hifi-remote.com]


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse