Your Universal Remote Control Center
RemoteCentral.com
One For All & Radio Shack Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Anybody else unable to get on Rob's hi-firemote.com site?
This thread has 9 replies. Displaying all posts.
Post 1 made on Saturday January 25, 2003 at 15:29
Steve Westcott
Founding Member
Joined:
Posts:
October 2001
59
I've been trying all morning to get on The Robman's Remotes site, but keep getting M/SIE's page that says "This page cannot be displayed". Same with www.bluedo.com. Is it just me or is their a problem?
Post 2 made on Saturday January 25, 2003 at 15:32
jamesgammel
Founding Member
Joined:
Posts:
March 2002
1,152
It would help to type the right url address. It's www.hifi-remote.com NOT hi-fi
Jim
OP | Post 3 made on Saturday January 25, 2003 at 15:46
Steve Westcott
Founding Member
Joined:
Posts:
October 2001
59
I typed it wrong in the thread; my bookmark URL address is correct, and has always worked. I still can't access it as www.hifi-remote.com. I just don't get it...
Post 4 made on Saturday January 25, 2003 at 16:04
Anthony
Ultimate Member
Joined:
Posts:
May 2001
28,402
can't get there
...
OP | Post 5 made on Saturday January 25, 2003 at 16:08
Steve Westcott
Founding Member
Joined:
Posts:
October 2001
59
Thank God, it's not just me...what's up? Rob, whaddya think?
Post 6 made on Saturday January 25, 2003 at 16:18
edmund
Elite Member
Joined:
Posts:
April 2002
13,590
Someone in the Marketplace forum couldn't get through yesterday, he wanted to build his own JP1 cable.
Post 7 made on Saturday January 25, 2003 at 17:57
The Robman
Loyal Member
Joined:
Posts:
August 2001
6,216
Is anyone still having a problem accessing the site? I just tried myself and I can get in, though I was having a problem with me email earlier.

Rob
http://www.hifi-remote.com
Rob.
[Link: hifi-remote.com]
Post 8 made on Saturday January 25, 2003 at 18:20
jamesgammel
Founding Member
Joined:
Posts:
March 2002
1,152
I clicked all the right links and got in every time, no problem. The bluedo one in the first post didn't work, but I never tried to find the right link since I don't want to check at bluedo.
Jim
Post 9 made on Saturday January 25, 2003 at 18:23
jamesgammel
Founding Member
Joined:
Posts:
March 2002
1,152
I went to Bluedo the link that just worked is:
http://www.bluedo.com

Jim
Post 10 made on Saturday January 25, 2003 at 18:48
The Robman
Loyal Member
Joined:
Posts:
August 2001
6,216
I just got word from my ISP that this was part of the big outage that occurred today. I hadn't heard about it but it's in the news...

[Link: cnn.com]
[Link: msnbc.com]

My site is hosted by the same guys as the BlueDo site, so it's not surprising that both sites were affected at the same time.

Rob
Rob.
[Link: hifi-remote.com]


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse